OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Namespace: org.cisecurity

Page 53 of 87 (3472 items)Предыдущая12352535455858687Следующая
OVALid 
Version 
Title 
Class 
[Condition]
[Condition]
[Condition]
xv
oval:org.cisecurity:def:29796Scripting Engine Memory Corruption Vulnerability - CVE-2017-8655vulnerability
oval:org.cisecurity:def:29776Microsoft Edge Elevation of Privilege Vulnerability - CVE-2017-8503vulnerability
oval:org.cisecurity:def:29906DSA-3935-1 -- postgresql-9.4 -- security updatepatch
oval:org.cisecurity:def:29936DSA-3945-1 -- linux -- security updatepatch
oval:org.cisecurity:def:29966DSA-3939-1 -- botan1.10 -- security updatepatch
oval:org.cisecurity:def:29996DSA-3938-1 -- libgd2 -- security updatepatch
oval:org.cisecurity:def:30207Memory Corruption vulnerability in Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier - CVE-2017-11258vulnerability
oval:org.cisecurity:def:30287Memory Corruption vulnerability in Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier - CVE-2017-11271vulnerability
oval:org.cisecurity:def:30327Memory Corruption vulnerability in Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier - CVE-2017-11267vulnerability
oval:org.cisecurity:def:30357Memory corruption vulnerability in Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier - CVE-2017-11245vulnerability
oval:org.cisecurity:def:30387Memory Corruption vulnerability in Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier - CVE-2017-11269vulnerability
oval:org.cisecurity:def:30427Memory Corruption vulnerability in Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier - CVE-2017-11265vulnerability
oval:org.cisecurity:def:30136Scripting Engine Memory Corruption Vulnerability - CVE-2017-8674vulnerability
oval:org.cisecurity:def:30166Microsoft Edge Security Feature Bypass Vulnerability - CVE-2017-8650vulnerability
oval:org.cisecurity:def:30086Windows NetBIOS Denial of Service Vulnerability - CVE-2017-0174vulnerability
oval:org.cisecurity:def:30046Microsoft Browser Memory Corruption Vulnerability - CVE-2017-8653vulnerability
oval:org.cisecurity:def:30026Scripting Engine Memory Corruption Vulnerability - CVE-2017-8656vulnerability
oval:org.cisecurity:def:30498Type Confusion vulnerability in Adobe Flash Player versions 26.0.0.137 and earlier - CVE-2017-3106vulnerability
oval:org.cisecurity:def:30476Vulnerability in Oracle Java SE: 7u141 and 8u131; Java SE Embedded: 8u131; JRockit: R28.3.14 - CVE-2017-10118vulnerability
oval:org.cisecurity:def:30536DOF dissector infinite loop - CVE-2017-7704vulnerability
oval:org.cisecurity:def:30796Vulnerability in Oracle Java SE: 7u141 and 8u131 - CVE-2017-10125vulnerability
oval:org.cisecurity:def:30578Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable type confusion vulnerability - CVE-2017-11221vulnerability
oval:org.cisecurity:def:30608Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable heap overflow vulnerability - CVE-2017-11220vulnerability
oval:org.cisecurity:def:30638Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable heap overflow vulnerability - CVE-2017-3117vulnerability
oval:org.cisecurity:def:30668Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable memory corruption vulnerability - CVE-2017-11210vulnerability
oval:org.cisecurity:def:30748Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable memory corruption vulnerability - CVE-2017-11216vulnerability
oval:org.cisecurity:def:30778Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable use after free vulnerability - CVE-2017-3113vulnerability
oval:org.cisecurity:def:30846Vulnerability in Java SE: 6u151, 7u141, 8u131; Java SE Embedded: 8u131; JRockit: R28.3.14 - CVE-2017-10243vulnerability
oval:org.cisecurity:def:30867Multiple vulnerabilities in IBM Java SDK affect AIXvulnerability
oval:org.cisecurity:def:30947Multiple vulnerabilities in IBM Java SDK affect AIXvulnerability
oval:org.cisecurity:def:30977Multiple vulnerabilities in IBM Java SDK affect AIXvulnerability
oval:org.cisecurity:def:31056Remote Code Execution vulnerability in Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier - CVE-2017-11224vulnerability
oval:org.cisecurity:def:31026Xshell 5.0 Build 1322 is installedinventory
oval:org.cisecurity:def:30996Memory corruption vulnerability in Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier - CVE-2017-11222vulnerability
oval:org.cisecurity:def:31096Remote code execution vulnerability in Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier - CVE-2017-11235vulnerability
oval:org.cisecurity:def:31126Memory corruption vulnerability in Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier - CVE-2017-11230vulnerability
oval:org.cisecurity:def:31156Information disclosure vulnerability in Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier - CVE-2017-11232vulnerability
oval:org.cisecurity:def:31216In ImageMagick 7.0.5-5, the ReadSUNImage function in sun.c allows attackers to cause a denial of service (memory leak) - CVE-2017-8356vulnerability
oval:org.cisecurity:def:31246In ImageMagick 7.0.5-5, the ReadPCDImage function in pcd.c allows attackers to cause a denial of service (memory leak) - CVE-2017-8351vulnerability
oval:org.cisecurity:def:31817The ReadSVGImage function in svg.c in ImageMagick 7.0.5-4 allows remote attackers to consume an amount of available memory via a crafted file - CVE-2017-7943vulnerability
Page 53 of 87 (3472 items)Предыдущая12352535455858687Следующая

company ALTEX-SOFT 2008-2017, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.