OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Namespace: org.cisecurity

Page 54 of 75 (2968 items)Prev12353545556737475Next
OVALid 
Version 
Title 
Class 
[Condition]
[Condition]
[Condition]
xv
oval:org.cisecurity:def:21936Vulnerability in Oracle MySQL 5.7.17 and earlier – CVE-2017-3455vulnerability
oval:org.cisecurity:def:22156Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Security: Privileges) – CVE-2017-3462vulnerability
oval:org.cisecurity:def:22186Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client mysqldump) – CVE-2017-3600vulnerability
oval:org.cisecurity:def:223213LDAP Elevation of Privilege Vulnerability – CVE-2017-0166vulnerability
oval:org.cisecurity:def:223513Scripting Engine Memory Corruption Vulnerability – CVE-2017-0158vulnerability
oval:org.cisecurity:def:223813Active Directory Denial of Service Vulnerability – CVE-2017-0164vulnerability
oval:org.cisecurity:def:22559Adobe Acrobat Reader versions 11.0.19 and earlier, 15.006.30280 and earlier, 15.023.20070 and earlier have an exploitable memory corruption vulnerability - CVE-2017-3037vulnerability
oval:org.cisecurity:def:22589Adobe Acrobat Reader versions 11.0.19 and earlier, 15.006.30280 and earlier, 15.023.20070 and earlier have an exploitable integer overflow vulnerability - CVE-2017-3034vulnerability
oval:org.cisecurity:def:22777Vulnerability Adobe Acrobat Reader versions 11.0.19 and earlier, 15.006.30280 and earlier, 15.023.20070 and earlier - CVE-2017-3029vulnerability
oval:org.cisecurity:def:22807Vulnerability Adobe Acrobat Reader versions 11.0.19 and earlier, 15.006.30280 and earlier, 15.023.20070 and earlier - CVE-2017-3031vulnerability
oval:org.cisecurity:def:22837Vulnerability Adobe Acrobat Reader versions 11.0.19 and earlier, 15.006.30280 and earlier, 15.023.20070 and earlier - CVE-2017-3017vulnerability
oval:org.cisecurity:def:231911HPE HP-UX Web Server Suite running Apache, Multiple Vulnerabilitiesvulnerability
oval:org.cisecurity:def:22916DSA-3844-1 -- tiff -- security updatepatch
oval:org.cisecurity:def:22946DSA-3832-1 -- icedove -- security updatepatch
oval:org.cisecurity:def:232110Multiple vulnerabilities in IBM Java SDK affect AIXvulnerability
oval:org.cisecurity:def:232410Vulnerabilities in BIND impact AIXvulnerability
oval:org.cisecurity:def:232710Vulnerabilities in BIND impact AIXvulnerability
oval:org.cisecurity:def:23368Windows SMB Information Disclosure Vulnerability – CVE-2017-0268vulnerability
oval:org.cisecurity:def:23398Windows SMB Information Disclosure Vulnerability – CVE-2017-0274vulnerability
oval:org.cisecurity:def:23428Windows SMB Remote Code Execution Vulnerability – CVE-2017-0278vulnerability
oval:org.cisecurity:def:23496Intel Active Management Technology, Intel Small Business Technology, and Intel Standard Manageability Escalation of Privilege - CVE-2017-5689vulnerability
oval:org.cisecurity:def:235911Scripting Engine Memory Corruption Vulnerability - CVE-2017-0234vulnerability
oval:org.cisecurity:def:236211Microsoft Edge Remote Code Execution Vulnerability - CVE-2017-0266vulnerability
oval:org.cisecurity:def:236511Scripting Engine Memory Corruption Vulnerability - CVE-2017-0235vulnerability
oval:org.cisecurity:def:23748Dxgkrnl.sys Elevation of Privilege Vulnerability – CVE-2017-0077vulnerability
oval:org.cisecurity:def:238110Win32k Elevation of Privilege Vulnerability - CVE-2017-0246vulnerability
oval:org.cisecurity:def:23847Windows Kernel Information Disclosure Vulnerability - CVE-2017-0220vulnerability
oval:org.cisecurity:def:24099Use after free in PDFium - CVE-2017-5036vulnerability
oval:org.cisecurity:def:24129Integer overflow in libxslt - CVE-2017-5029vulnerability
oval:org.cisecurity:def:24356Package samba 4.6.1 is installedinventory
oval:org.cisecurity:def:24326Microsoft Malware Protection Engine Remote Code Execution Vulnerability – CVE-2017-8540vulnerability
oval:org.cisecurity:def:24229An integer overflow in FFmpeg in Google Chrome prior to 57.0.2987.98 for Mac, Windows, and Linux - CVE-2017-5048vulnerability
oval:org.cisecurity:def:24487Out of bounds read when parsing HTTP digest authorization responses - CVE-2017-5418vulnerability
oval:org.cisecurity:def:24517Cross-origin reading of video captions in violation of CORS - CVE-2017-5408vulnerability
oval:org.cisecurity:def:24547DOS attack by using view-source: protocol repeatedly in one hyperlink - CVE-2017-5422vulnerability
oval:org.cisecurity:def:24659Vulnerabilities in NTP affect AIXvulnerability
oval:org.cisecurity:def:24836DSA-3857-1 -- mysql-connector-java -- security updatepatch
oval:org.cisecurity:def:24866DSA-3868-1 -- openldap -- security updatepatch
oval:org.cisecurity:def:25036DSA-3853-1 -- bitlbee -- security updatepatch
oval:org.cisecurity:def:24707Use-after-free in txExecutionState destructor during XSLT processing - CVE-2017-5440vulnerability
Page 54 of 75 (2968 items)Prev12353545556737475Next

company ALTEX-SOFT 2008-2017, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.