OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Namespace: org.cisecurity

Page 7 of 103 (4103 items)Prev1236789101102103Next
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:org.cisecurity:def:10017DSA-3637-1 -- chromium-browser -- security updatepatch
oval:org.cisecurity:def:10047DSA-3634-1 -- redis -- security updatepatch
oval:org.cisecurity:def:10127DSA-3633-1 -- xen -- security updatepatch
oval:org.cisecurity:def:10157DSA-3629-1 -- ntp -- security updatepatch
oval:org.cisecurity:def:10187DSA-3639-1 -- wordpress -- security updatepatch
oval:org.cisecurity:def:10217DSA-3648-1 -- wireshark -- security updatepatch
oval:org.cisecurity:def:10247DSA-3640-1 -- firefox-esr -- security updatepatch
oval:org.cisecurity:def:102840Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4246vulnerability
oval:org.cisecurity:def:103140Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4233vulnerability
oval:org.cisecurity:def:103440Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4232vulnerability
oval:org.cisecurity:def:104240Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4245vulnerability
oval:org.cisecurity:def:104540Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4224vulnerability
oval:org.cisecurity:def:104840Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4242vulnerability
oval:org.cisecurity:def:105140Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4238vulnerability
oval:org.cisecurity:def:105813Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4198vulnerability
oval:org.cisecurity:def:106113Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4196vulnerability
oval:org.cisecurity:def:106413Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4193vulnerability
oval:org.cisecurity:def:105436Heap-based buffer overflow in the opj_j2k_read_SQcd_SQcc function in j2k.c in OpenJPEG, as used in PDFium in Google Chrome before 52.0.2743.116 - CVE-2016-5140vulnerability
oval:org.cisecurity:def:107116Use-after-free during processing of DER encoded keys in NSS - CVE-2016-1979vulnerability
oval:org.cisecurity:def:109815Heap-based buffer overflow in the stagefright::SampleTable::parseSampleCencInfo function in libstagefright in Mozilla Firefox before 46.0, Firefox ESR 38.x before 38.8, and Firefox ESR 45.x before 45.1 - CVE-2016-2814vulnerability
oval:org.cisecurity:def:108936The PPAPI implementation in Google Chrome before 52.0.2743.82 does not validate the origin of IPC messages to the plugin broker process - CVE-2016-1706vulnerability
oval:org.cisecurity:def:109736WebKit/Source/core/loader/FrameLoader.cpp in Blink, as used in Google Chrome before 52.0.2743.82 - CVE-2016-1711vulnerability
oval:org.cisecurity:def:107612Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4206vulnerability
oval:org.cisecurity:def:107912Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4254vulnerability
oval:org.cisecurity:def:108212Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4207vulnerability
oval:org.cisecurity:def:108512Integer overflow in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4210vulnerability
oval:org.cisecurity:def:110140Unspecified vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4172vulnerability
oval:org.cisecurity:def:110440Unspecified vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4181vulnerability
oval:org.cisecurity:def:110740Unspecified vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4175vulnerability
oval:org.cisecurity:def:111540Unspecified vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4176vulnerability
oval:org.cisecurity:def:111840Unspecified vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4223vulnerability
oval:org.cisecurity:def:112140Unspecified vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4188vulnerability
oval:org.cisecurity:def:112440Unspecified vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4189vulnerability
oval:org.cisecurity:def:113835The download implementation in Google Chrome before 53.0.2785.89 on Windows - CVE-2016-5166vulnerability
oval:org.cisecurity:def:114135The EditingStyle::mergeStyle function in WebKit/Source/core/editing/EditingStyle.cpp in Blink, as used in Google Chrome before 53.0.2785.89 on Windows - CVE-2016-5161vulnerability
oval:org.cisecurity:def:114435Cross-site scripting (XSS) vulnerability in WebKit/Source/platform/v8_inspector/V8Debugger.cpp in Blink, as used in Google Chrome before 53.0.2785.89 on Windows - CVE-2016-5164vulnerability
oval:org.cisecurity:def:114735The AllowCrossRendererResourceLoad function in extensions/browser/url_request_util.cc in Google Chrome before 53.0.2785.89 on Windows - CVE-2016-5160vulnerability
oval:org.cisecurity:def:113035Universal XSS in Blink - CVE-2016-5148vulnerability
oval:org.cisecurity:def:11527DSA-3657-1 -- libarchive -- security updatepatch
oval:org.cisecurity:def:11557DSA-3660-1 -- chromium-browser -- security updatepatch
Page 7 of 103 (4103 items)Prev1236789101102103Next

company ALTEX-SOFT 2008-2018, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.