OVALdb logo

Professional OVAL Repository

Skip Navigation LinksVMware Security Advisory (VMSA) > VMSA Windows Security Feed

Search Conditions:  Reference: VMSA ,  Namespace: com.altx-soft.win ,  Family: windows

Page 1 of 13 (517 items)Prev1234567111213Next
OVALid 
Version 
Title 
Class 
[Condition]
[Condition]
[Condition]
xv
oval:com.altx-soft.win:def:281797VMware Workstation, Player patches address security issues (CVE-2012-3288)vulnerability
oval:com.altx-soft.win:def:281887VMware Workstation, Player patches address security issues (CVE-2012-2449)vulnerability
oval:com.altx-soft.win:def:281827VMware hosted products address privilege escalation (CVE-2012-1518)vulnerability
oval:com.altx-soft.win:def:281839BIOS ROM Corruption Vulnerability (CVE-2012-1515)vulnerability
oval:com.altx-soft.win:def:292555Race condition in the VMware Host Guest File System (HGFS) in VMware Workstation 7.1.x before 7.1.4, VMware Player 3.1.x before 3.1.4 (CVE-2011-1787)vulnerability
oval:com.altx-soft.win:def:292585Vulnerability in VMware Workstation 8.x before 8.0.5 and VMware Player 4.x before 4.0.5 (CVE-2012-5458)vulnerability
oval:com.altx-soft.win:def:292605Format string vulnerability in VMware OVF Tool 2.1 (CVE-2012-3569)vulnerability
oval:com.altx-soft.win:def:292787Unspecified vulnerability in Oracle Java SE and Java for Business 1.3.1_27 (CVE-2010-0850)vulnerability
oval:com.altx-soft.win:def:294387Multiple unspecified vulnerabilities in Sun Java SE 5.0 before Update 20 (CVE-2009-2721)vulnerability
oval:com.altx-soft.win:def:245295Multiple integer overflows in Python before 2.5.2 (CVE-2008-3143)vulnerability
oval:com.altx-soft.win:def:245325Multiple integer overflows in Python 2.2.3 through 2.5.1, and 2.6 (CVE-2008-5031)vulnerability
oval:com.altx-soft.win:def:247314Vulnerability in VMware Workstation 10.x before 10.0.5, VMware Player 6.x before 6.0.5, VMware Fusion 6.x before 6.0.5, and VMware ESXi 5.0 through 5.5 (CVE-2014-8370)vulnerability
oval:com.altx-soft.win:def:463282Vulnerability in VMware vCenter Server - Java Components (CVE-2010-4450)vulnerability
oval:com.altx-soft.win:def:419826Vulnerability in VMware Workstation 10.x before 10.0.6 and 11.x before 11.1.1, VMware Player 6.x before 6.0.6 and 7.x before 7.1.1, and VMware Horizon (CVE-2015-2337)vulnerability
oval:com.altx-soft.win:def:419846Vulnerability in VMware Workstation 10.x before 10.0.6 and 11.x before 11.1.1, VMware Player 6.x before 6.0.6 and 7.x before 7.1.1, and VMware Horizon (CVE-2015-2339)vulnerability
oval:com.altx-soft.win:def:419856Vulnerability in VMware Workstation 10.x before 10.0.6 and 11.x before 11.1.1, VMware Player 6.x before 6.0.6 and 7.x before 7.1.1, and VMware Horizon (CVE-2015-2340)vulnerability
oval:com.altx-soft.win:def:433865Vulnerability in ManageEngine Desktop Central 9.0 before 9 build 90022 (CVE-2014-0160)vulnerability
oval:com.altx-soft.win:def:443103Unspecified vulnerability in VMware Workstation 6.5.1 and earlier, VMware Player 2.5.1 and earlier (CVE-2009-1146)vulnerability
oval:com.altx-soft.win:def:367263Vulnerability in VMware Workstation 9.x before 9.0.1, VMware Player 5.x before 5.0.1 (CVE-2014-1211)vulnerability
oval:com.altx-soft.win:def:367872Session fixation vulnerability in VMware vCenter Server 5.0 before Update 3 (CVE-2013-5971)vulnerability
oval:com.altx-soft.win:def:367892Vulnerability in VMware vCenter Server 4.0 before Update 4b, 5.0 before Update 2, and 5.1 before 5.1.0b (CVE-2013-1659)vulnerability
oval:com.altx-soft.win:def:367922Vulnerability in VMware vCenter Server 5.0 before Update 1 (CVE-2011-3375)vulnerability
oval:com.altx-soft.win:def:370563Vulnerability in VMware Workstation 7.1.x before 7.1.2, and 6.5.x before 6.5.5, VMware Player 3.1.x before 3.1.2, and 2.5.x before 2.5.5 (CVE-2010-1205)vulnerability
oval:com.altx-soft.win:def:370583Vulnerability in VMware Workstation 7.x before 7.0.1, and 6.5.x before 6.5.4, VMware Player 3.x before 3.0.1, and 2.5.x before 2.5.4 (CVE-2009-2042)vulnerability
oval:com.altx-soft.win:def:370755Unspecified vulnerability in VMware Workstation 5.5.x before 5.5.8, 6.0.x before 6.0.5, VMware Player 1.x before 1.0.8, VMware Player 2.x before 2.0.5, and VMware Server before 1.0.7 build 108231; VMware ACE 1.0 before 1.0.7 build 108880; and VMware ACE 2.0 before 2.0.5 build 109488 (CVE-2007-5438)vulnerability
oval:com.altx-soft.win:def:370774Unquoted Windows search path vulnerability in VMware Player 1.0.x before 1.0.5 and 2.0 before 2.0.1, and Workstation 5.x before 5.5.5 and 6.x before 6.0.1, VMware Server before 1.0.4 (CVE-2007-5618)vulnerability
oval:com.altx-soft.win:def:370803Vulnerability in VMware Workstation 6.0.x before 6.0.3, VMware Player 2.0.x before 2.0.3, VMware ACE 2.0.x before 2.0.1 (CVE-2008-1340)vulnerability
oval:com.altx-soft.win:def:370925Unspecified vulnerability in VMware Workstation 5.5.x before 5.5.8, VMware Workstation 6.0.x before 6.0.5, VMware Player 1.x before 1.0.8, VMware Player 2.x before 2.0.5, and VMware Server before 1.0.7 build 108231; VMware ACE 1.0 before 1.0.7 build 108880; and VMware ACE 2.0 before 2.0.5 build 109488 (CVE-2008-3694)vulnerability
oval:com.altx-soft.win:def:370955Unspecified vulnerability in VMware Workstation 5.5.x before 5.5.8, VMware Workstation 6.0.x before 6.0.5, VMware Player 1.x before 1.0.8, VMware Player 2.x before 2.0.5, and VMware Server before 1.0.7 build 108231; VMware ACE 1.0 before 1.0.7 build 108880 (CVE-2008-3698)vulnerability
oval:com.altx-soft.win:def:371005Unspecified vulnerability in VMware Workstation before 5.5.9, and 6.5.1 and earlier; VMware Player before 1.0.9, and 2.5.1 and earlier; VMware Server 1.x before 1.0.8 build 126538 and 2.0.x before 2.0.1 build 156745; VMware ACE 2.0 before 2.5.1 build 126130 (CVE-2008-4916)vulnerability
oval:com.altx-soft.win:def:371153Directory traversal vulnerability in VMware Workstation 6.0.x before 6.0.3 and 5.5.x before 5.5.6, VMware Player 2.0.x before 2.0.3 and 1.0.x before 1.0.6, VMware ACE before 1.0.5 and 2.0.x before 2.0.1 (CVE-2008-0923)vulnerability
oval:com.altx-soft.win:def:371184Vulnerability in VMware Workstation 6.0.x before 6.0.3 and 5.5.x before 5.5.6, VMware Player 2.0.x before 2.0.3 and 1.0.x before 1.0.6, VMware Server 1.0.x before 1.0.5 (CVE-2006-2937)vulnerability
oval:com.altx-soft.win:def:371243Absolute path traversal vulnerability in VMware Player 1.0.x before 1.0.5 and 2.0 before 2.0.1, and Workstation 5.x before 5.5.5 and 6.x before 6.0.1, VMware Server before 1.0.4, VMware ACE before 1.0.4 and 2.0.x before 2.0.1 (CVE-2007-4059)vulnerability
oval:com.altx-soft.win:def:371454Vulnerability in VMware vCenter Server 5.1 before Update 2, and 5.0 before Update 3 (CVE-2013-2471)vulnerability
oval:com.altx-soft.win:def:371484Vulnerability in VMware vCenter Server 5.1 before Update 2, and 5.0 before Update 3 (CVE-2013-2463)vulnerability
oval:com.altx-soft.win:def:371604Vulnerability in VMware vCenter Server 5.1 before Update 2, and 5.0 before Update 3 (CVE-2013-2407)vulnerability
oval:com.altx-soft.win:def:371634Vulnerability in VMware vCenter Server 5.1 before Update 2, and 5.0 before Update 3 (CVE-2013-2446)vulnerability
oval:com.altx-soft.win:def:371654Vulnerability in VMware vCenter Server 5.1 before Update 2, and 5.0 before Update 3 (CVE-2013-2457)vulnerability
oval:com.altx-soft.win:def:371664Vulnerability in VMware vCenter Server 5.1 before Update 2, and 5.0 before Update 3 (CVE-2013-2453)vulnerability
oval:com.altx-soft.win:def:371684Vulnerability in VMware vCenter Server 5.1 before Update 2, and 5.0 before Update 3 (CVE-2013-2452)vulnerability
Page 1 of 13 (517 items)Prev1234567111213Next

company ALTEX-SOFT 2008-2017, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.