OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Reference: VMSA ,  Namespace: com.altx-soft.win ,  Family: windows

Page 5 of 13 (517 items)Предыдущая1234567111213Следующая
OVALid 
Version 
Title 
Class 
[Condition]
[Condition]
[Condition]
xv
oval:com.altx-soft.win:def:281808VMware host memory overwrite vulnerability (CVE-2012-1517)vulnerability
oval:com.altx-soft.win:def:292575Vulnerability in VMware Workstation 7.1.x before 7.1.4, VMware Player 3.1.x before 3.1.4 (CVE-2011-2145)vulnerability
oval:com.altx-soft.win:def:245257Integer signedness error in Python 2.5.2 and earlier (CVE-2008-1721)vulnerability
oval:com.altx-soft.win:def:245285Multiple buffer overflows in Python 2.5.2 and earlier on 32bit platforms (CVE-2008-3142)vulnerability
oval:com.altx-soft.win:def:389286Vulnerability in VMware Workstation 9.x before 9.0.1, VMware Player 5.x before 5.0.1, VMware Fusion 5.x before 5.0.1, VMware ESXi 4.0 through 5.1, and VMware ESX 4.0 and 4.1 (CVE-2014-1208)vulnerability
oval:com.altx-soft.win:def:408816Vulnerability in VMware Workstation 7.x through 10.x before 10.0.7 and 11.x before 11.1.1, VMware Player 5.x and 6.x before 6.0.7 and 7.x before 7.1.1, and VMware Horizon View Client (CVE-2015-3650)vulnerability
oval:com.altx-soft.win:def:419754VMware Tools in VMware Workstation 6.5.x before 6.5.4 build 246459; VMware Player 2.5.x before 2.5.4 build 246459 (CVE-2010-1141)vulnerability
oval:com.altx-soft.win:def:419784Vulnerability in VMware Workstation 9.x before 9.0.3, VMware Player 5.x before 5.0.3 (CVE-2013-3519)vulnerability
oval:com.altx-soft.win:def:419816Vulnerability in VMware Workstation 10.x before 10.0.6 and 11.x before 11.1.1, VMware Player 6.x before 6.0.6 and 7.x before 7.1.1, and VMware Horizon (CVE-2015-2336)vulnerability
oval:com.altx-soft.win:def:443183Vulnerability in VMware Workstation 6.5.x before 6.5.3 build 185404, VMware Player 2.5.x before 2.5.3 build 185404 (CVE-2009-2628)vulnerability
oval:com.altx-soft.win:def:367854Vulnerability in VMware vCenter Chargeback Manager (aka CBM) before 2.5.1 (CVE-2013-3520)vulnerability
oval:com.altx-soft.win:def:370473Vulnerability in VMware vSphere Client 5.0 before Update 3 and 5.1 before Update 2 (CVE-2013-1405)vulnerability
oval:com.altx-soft.win:def:370554Vulnerability in VMware Workstation 7.1.x before 7.1.2, and 6.5.x before 6.5.5, VMware Player 3.1.x before 3.1.2, and 2.5.x before 2.5.5 (CVE-2010-0205)vulnerability
oval:com.altx-soft.win:def:370885Multiple buffer overflows in VMware Workstation 5.x and 6.x, VMware Player 1.x and 2.x, VMware Server 1.x, VMware ACE 2.x (CVE-2008-2100)vulnerability
oval:com.altx-soft.win:def:370915Unspecified vulnerability in VMware Workstation 5.5.x before 5.5.8, VMware Workstation 6.0.x before 6.0.5, VMware Player 1.x before 1.0.8, VMware Player 2.x before 2.0.5, and VMware Server before 1.0.7 build 108231; VMware ACE 1.0 before 1.0.7 build 108880; and VMware ACE 2.0 before 2.0.5 build 109488 (CVE-2008-3693)vulnerability
oval:com.altx-soft.win:def:370945Unspecified vulnerability in VMware Workstation 5.5.x before 5.5.8, VMware Workstation 6.0.x before 6.0.5, VMware Player 1.x before 1.0.8, VMware Player 2.x before 2.0.5, and VMware Server before 1.0.7 build 108231; VMware ACE 1.0 before 1.0.7 build 108880; and VMware ACE 2.0 before 2.0.5 build 109488 (CVE-2008-3696)vulnerability
oval:com.altx-soft.win:def:371233Absolute path traversal vulnerability in VMware Player 1.0.x before 1.0.5 and 2.0 before 2.0.1, and Workstation 5.x before 5.5.5 and 6.x before 6.0.1, VMware Server before 1.0.4, VMware ACE before 1.0.4 and 2.0.x before 2.0.1 (CVE-2007-4155)vulnerability
oval:com.altx-soft.win:def:371435Vulnerability in VMware vCenter Server 5.0 before update 3d, 5.1 before update 3a, 5.5 before Update 2e, and 6.0 before 6.0.0a (CVE-2014-6593)vulnerability
oval:com.altx-soft.win:def:371594Vulnerability in VMware vCenter Server 5.1 before Update 2, and 5.0 before Update 3 (CVE-2013-2461)vulnerability
oval:com.altx-soft.win:def:371624Vulnerability in VMware vCenter Server 5.1 before Update 2, and 5.0 before Update 3 (CVE-2013-2444)vulnerability
oval:com.altx-soft.win:def:371865Vulnerability in VMware vCenter Server 5.1 before Update 1 (CVE-2012-5068)vulnerability
oval:com.altx-soft.win:def:371895Vulnerability in VMware vCenter Server 5.1 before Update 1 (CVE-2012-5069)vulnerability
oval:com.altx-soft.win:def:371925Vulnerability in VMware vCenter Server 5.1 before Update 1 (CVE-2012-5079)vulnerability
oval:com.altx-soft.win:def:372084Vulnerability in VMware vCenter Server 5.5 before Update 2 (CVE-2014-2412)vulnerability
oval:com.altx-soft.win:def:372114Vulnerability in VMware vCenter Server 5.5 before Update 2 (CVE-2014-2423)vulnerability
oval:com.altx-soft.win:def:372144Vulnerability in VMware vCenter Server 5.5 before Update 2 (CVE-2014-2402)vulnerability
oval:com.altx-soft.win:def:372284Vulnerability in VMware vCenter Server 5.5 before Update 2 (CVE-2014-0453)vulnerability
oval:com.altx-soft.win:def:372314Vulnerability in VMware vCenter Server 5.5 before Update 2 (CVE-2014-2420)vulnerability
oval:com.altx-soft.win:def:378241Vulnerability in VMware ACE 2.5.x before 2.5.3 build 185404 (CVE-2008-0005)vulnerability
oval:com.altx-soft.win:def:378271Vulnerability in VMware ACE 2.5.x before 2.5.3 build 185404 (CVE-2007-3847)vulnerability
oval:com.altx-soft.win:def:378832Cross-site scripting (XSS) vulnerability in VMware vCenter Orchestrator (vCO) 4.0 before Update 4, 4.1 before Update 2, and 4.2 before Update 1 (CVE-2012-1513)vulnerability
oval:com.altx-soft.win:def:462972Vulnerability in VMware vCenter Server - Java Components (CVE-2010-1321)vulnerability
oval:com.altx-soft.win:def:463202Vulnerability in VMware vCenter Server - Java Components (CVE-2010-3570)vulnerability
oval:com.altx-soft.win:def:463402Vulnerability in VMware vCenter Server - Java Components (CVE-2010-4471)vulnerability
oval:com.altx-soft.win:def:462082Vulnerability in VMware vCenter Server - Java Components (CVE-2008-3104)vulnerability
oval:com.altx-soft.win:def:462282Vulnerability in VMware vCenter Server - Java Components (CVE-2008-5359)vulnerability
oval:com.altx-soft.win:def:462512Vulnerability in VMware vCenter Server - Java Components (CVE-2009-3728)vulnerability
oval:com.altx-soft.win:def:463942Vulnerability in VMware vCenter Server - Java Components (CVE-2013-5810)vulnerability
oval:com.altx-soft.win:def:464172Vulnerability in VMware vCenter Server - Java Components (CVE-2013-5854)vulnerability
oval:com.altx-soft.win:def:463052Vulnerability in VMware vCenter Server - Java Components (CVE-2010-3554)vulnerability
Page 5 of 13 (517 items)Предыдущая1234567111213Следующая

company ALTEX-SOFT 2008-2017, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.