OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Reference source: apsb

Page 4 of 5 (170 items)Предыдущая12345Следующая
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:org.cisecurity:def:160826Vulnerability in Adobe Flash Player versions 23.0.0.207 and earlier - CVE-2016-7878vulnerability
oval:org.cisecurity:def:161126Vulnerability in Adobe Flash Player versions 23.0.0.207 and earlier - CVE-2016-7890vulnerability
oval:org.cisecurity:def:17299Vulnerability in Adobe Acrobat Reader versions 15.020.20042 and earlier, 15.006.30244 and earlier, 11.0.18 and earlier - CVE-2017-2954vulnerability
oval:org.cisecurity:def:17329Vulnerability in Adobe Acrobat Reader versions 15.020.20042 and earlier, 15.006.30244 and earlier, 11.0.18 and earlier - CVE-2017-2956vulnerability
oval:org.cisecurity:def:172323Vulnerability in Adobe Flash Player versions 24.0.0.186 and earlier - CVE-2017-2936vulnerability
oval:com.altx-soft.win:def:513312Security bypass vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16366)vulnerability
oval:com.altx-soft.win:def:513342Untrusted pointer dereference vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16373)vulnerability
oval:com.altx-soft.win:def:513372Untrusted pointer dereference vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16411)vulnerability
oval:ru.altx-soft.win:def:513392Уязвимость записи за пределами выделенной памяти в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16415)vulnerability
oval:ru.altx-soft.win:def:513422Уязвимость записи за пределами выделенной памяти в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16416)vulnerability
oval:org.cisecurity:def:32176Memory Corruption vulnerability in Adobe Flash Player versions 26.0.0.151 and earlier - CVE-2017-11281vulnerability
oval:org.cisecurity:def:37343Untrusted pointer dereference vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier - CVE-2017-16372vulnerability
oval:org.cisecurity:def:37373Out-of-bounds write vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier - CVE-2017-16413vulnerability
oval:ru.altx-soft.win:def:513332Уязвимость записи за пределами выделенной памяти в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16407)vulnerability
oval:ru.altx-soft.win:def:513362Уязвимость ненадежного указателя в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16375)vulnerability
oval:org.cisecurity:def:102940Use-after-free vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4228vulnerability
oval:org.cisecurity:def:103240Use-after-free vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4227vulnerability
oval:org.cisecurity:def:103540Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4237vulnerability
oval:org.cisecurity:def:104340Heap-based buffer overflow in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4249vulnerability
oval:org.cisecurity:def:104640Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4241vulnerability
oval:org.cisecurity:def:104940Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4236vulnerability
oval:org.cisecurity:def:105240Use-after-free vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4226vulnerability
oval:org.cisecurity:def:107412Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4250vulnerability
oval:org.cisecurity:def:107712Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4213vulnerability
oval:org.cisecurity:def:108012Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4251vulnerability
oval:org.cisecurity:def:108312Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4215vulnerability
oval:org.cisecurity:def:108612Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4212vulnerability
oval:org.cisecurity:def:116837Vulnerability in Adobe Flash Player before 18.0.0.375 and 19.x through 23.x before 23.0.0.162 - CVE-2016-4281vulnerability
oval:org.cisecurity:def:117137Vulnerability in Adobe Flash Player before 18.0.0.375 and 19.x through 23.x before 23.0.0.162 - CVE-2016-4283vulnerability
oval:org.cisecurity:def:117437Vulnerability in Adobe Flash Player before 18.0.0.375 and 19.x through 23.x before 23.0.0.162 - CVE-2016-4276vulnerability
oval:org.cisecurity:def:117737Use-after-free vulnerability in Adobe Flash Player before 18.0.0.375 and 19.x through 23.x before 23.0.0.162 - CVE-2016-4272vulnerability
oval:org.cisecurity:def:121911Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-6937vulnerability
oval:org.cisecurity:def:134530Use-after-free vulnerability in Adobe Flash Player before 18.0.0.261 and 19.x before 19.0.0.245, Adobe AIR before 19.0.0.241, Adobe AIR SDK before 19.0.0.241, and Adobe AIR SDK and Compiler before 19.0.0.241 - CVE-2015-7660vulnerability
oval:org.cisecurity:def:134830Use-after-free vulnerability in Adobe Flash Player before 18.0.0.261 and 19.x before 19.0.0.245, Adobe AIR before 19.0.0.241, Adobe AIR SDK before 19.0.0.241, and Adobe AIR SDK and Compiler before 19.0.0.241 - CVE-2015-7657vulnerability
oval:org.cisecurity:def:135130Use-after-free vulnerability in Adobe Flash Player before 18.0.0.261 and 19.x before 19.0.0.245, Adobe AIR before 19.0.0.241, Adobe AIR SDK before 19.0.0.241, and Adobe AIR SDK and Compiler before 19.0.0.241 - CVE-2015-7655vulnerability
oval:org.cisecurity:def:160526Vulnerability in Adobe Flash Player versions 23.0.0.207 and earlier - CVE-2016-7877vulnerability
oval:org.cisecurity:def:168625Heap-based buffer overflow in Adobe Flash Player before 18.0.0.268 and 19.x and 20.x before 20.0.0.228 - CVE-2015-8446vulnerability
oval:org.cisecurity:def:172223Vulnerability in Adobe Flash Player versions 24.0.0.186 and earlier - CVE-2017-2934vulnerability
oval:org.cisecurity:def:172523Vulnerability in Adobe Flash Player versions 24.0.0.186 and earlier - CVE-2017-2933vulnerability
oval:org.cisecurity:def:17448Vulnerability in Adobe Acrobat Reader versions 15.020.20042 and earlier, 15.006.30244 and earlier, 11.0.18 and earlier - CVE-2017-2966vulnerability
Page 4 of 5 (170 items)Предыдущая12345Следующая

company ALTEX-SOFT 2008-2017, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.