OVALdb logo

Professional OVAL Repository

Skip Navigation LinksCategories > Adobe Security Advisories

Search Conditions:  Reference source: apsb ,  Language: English

Page 1 of 4 (128 items)Предыдущая1234Следующая
OVALid 
Version 
Title 
Class 
[Condition]
[Condition]
[Condition]
xv
oval:org.cisecurity:def:88846Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier - CVE-2016-4126vulnerability
oval:org.cisecurity:def:102840Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4246vulnerability
oval:org.cisecurity:def:103140Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4233vulnerability
oval:org.cisecurity:def:103340Use-after-free vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4231vulnerability
oval:org.cisecurity:def:103440Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4232vulnerability
oval:org.cisecurity:def:103640Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4234vulnerability
oval:org.cisecurity:def:103940Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4235vulnerability
oval:org.cisecurity:def:104840Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4242vulnerability
oval:org.cisecurity:def:105140Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4238vulnerability
oval:org.cisecurity:def:107911Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4254vulnerability
oval:org.cisecurity:def:108211Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4207vulnerability
oval:org.cisecurity:def:108511Integer overflow in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4210vulnerability
oval:org.cisecurity:def:108711Use-after-free vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4255vulnerability
oval:org.cisecurity:def:116438Integer overflow in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 - CVE-2016-1010vulnerability
oval:org.cisecurity:def:117337Vulnerability in Adobe Flash Player before 18.0.0.375 and 19.x through 23.x before 23.0.0.162 - CVE-2016-4284vulnerability
oval:org.cisecurity:def:117637Vulnerability in Adobe Flash Player before 18.0.0.375 and 19.x through 23.x before 23.0.0.162 - CVE-2016-4278vulnerability
oval:org.cisecurity:def:11796Vulnerability in Adobe AIR SDK and Compiler before 23.0.0.257 - CVE-2016-6936vulnerability
oval:org.cisecurity:def:121810Use-after-free vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-6938vulnerability
oval:org.cisecurity:def:133231Use-after-free vulnerability in Adobe Flash Player before 18.0.0.261 and 19.x before 19.0.0.245, Adobe AIR before 19.0.0.241, Adobe AIR SDK before 19.0.0.241, and Adobe AIR SDK and Compiler before 19.0.0.241 - CVE-2015-7663vulnerability
oval:org.cisecurity:def:134430Use-after-free vulnerability in Adobe Flash Player before 18.0.0.261 and 19.x before 19.0.0.245, Adobe AIR before 19.0.0.241, Adobe AIR SDK before 19.0.0.241, and Adobe AIR SDK and Compiler before 19.0.0.241 - CVE-2015-7661vulnerability
oval:org.cisecurity:def:134630Use-after-free vulnerability in Adobe Flash Player before 18.0.0.261 and 19.x before 19.0.0.245, Adobe AIR before 19.0.0.241, Adobe AIR SDK before 19.0.0.241, and Adobe AIR SDK and Compiler before 19.0.0.241 - CVE-2015-7658vulnerability
oval:org.cisecurity:def:134730Use-after-free vulnerability in Adobe Flash Player before 18.0.0.261 and 19.x before 19.0.0.245, Adobe AIR before 19.0.0.241, Adobe AIR SDK before 19.0.0.241, and Adobe AIR SDK and Compiler before 19.0.0.241 - CVE-2015-7652vulnerability
oval:org.cisecurity:def:134930Use-after-free vulnerability in Adobe Flash Player before 18.0.0.261 and 19.x before 19.0.0.245, Adobe AIR before 19.0.0.241, Adobe AIR SDK before 19.0.0.241, and Adobe AIR SDK and Compiler before 19.0.0.241 - CVE-2015-7653vulnerability
oval:org.cisecurity:def:135230Vulnerability in Adobe Flash Player before 18.0.0.261 and 19.x before 19.0.0.245, Adobe AIR before 19.0.0.241, Adobe AIR SDK before 19.0.0.241, and Adobe AIR SDK and Compiler before 19.0.0.241 - CVE-2015-7662vulnerability
oval:org.cisecurity:def:160626Vulnerability in Adobe Flash Player versions 23.0.0.207 and earlier - CVE-2016-7876vulnerability
oval:org.cisecurity:def:160926Vulnerability in Adobe Flash Player versions 23.0.0.207 and earlier - CVE-2016-7881vulnerability
oval:org.cisecurity:def:168525Integer overflow in Adobe Flash Player before 13.0.0.292 and 14.x through 18.x before 18.0.0.160 - CVE-2015-3104vulnerability
oval:org.cisecurity:def:17278Vulnerability in Adobe Acrobat Reader versions 15.020.20042 and earlier, 15.006.30244 and earlier, 11.0.18 and earlier - CVE-2017-2955vulnerability
oval:org.cisecurity:def:17308Vulnerability in Adobe Acrobat Reader versions 15.020.20042 and earlier, 15.006.30244 and earlier, 11.0.18 and earlier - CVE-2017-2958vulnerability
oval:org.cisecurity:def:17467Vulnerability in Adobe Acrobat Reader versions 15.020.20042 and earlier, 15.006.30244 and earlier, 11.0.18 and earlier - CVE-2017-2967vulnerability
oval:org.cisecurity:def:17497Vulnerability in Adobe Acrobat Reader versions 15.020.20042 and earlier, 15.006.30244 and earlier, 11.0.18 and earlier - CVE-2017-2964vulnerability
oval:org.cisecurity:def:17517Vulnerability in Adobe Acrobat Reader versions 15.020.20042 and earlier, 15.006.30244 and earlier, 11.0.18 and earlier - CVE-2017-2965vulnerability
oval:org.cisecurity:def:219714Vulnerability in Adobe Flash Player versions 25.0.0.127 and earlier - CVE-2017-3059vulnerability
oval:org.cisecurity:def:238612Vulnerability in Adobe Flash Player versions 25.0.0.148 and earlier - CVE-2017-3068vulnerability
oval:org.cisecurity:def:238812Vulnerability in Adobe Flash Player versions 25.0.0.148 and earlier - CVE-2017-3069vulnerability
oval:org.cisecurity:def:25679Memory Corruption vulnerability in Adobe Flash Player versions 25.0.0.171 and earlier - CVE-2017-3076vulnerability
oval:org.cisecurity:def:32186Memory Corruption vulnerability in Adobe Flash Player versions 26.0.0.151 and earlier - CVE-2017-11282vulnerability
oval:org.cisecurity:def:104240Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4245vulnerability
oval:org.cisecurity:def:104540Vulnerability in Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 - CVE-2016-4224vulnerability
oval:org.cisecurity:def:107611Vulnerability in Adobe Reader and Acrobat before 11.0.17, Acrobat and Acrobat Reader DC Classic before 15.006.30198, and Acrobat and Acrobat Reader DC Continuous before 15.017.20050 - CVE-2016-4206vulnerability
Page 1 of 4 (128 items)Предыдущая1234Следующая

company ALTEX-SOFT 2008-2017, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.