OVALdb logo

Professional OVAL Repository

Skip Navigation LinksCategories > Latest Updates
Date Range
v
Class
v
Namespace
v
Search

New Definitions:
Page 2 of 12 (447 items)Prev1234567101112Next
OVALid 
Version 
Class 
Title 
Created 
Open filter row popup menu
Open filter row popup menu
xv
Open filter row popup menu
xv
Open filter row popup menu
oval:com.altx-soft.win:def:513961vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16392)12/11/2017
oval:com.altx-soft.win:def:513951vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16391)12/11/2017
oval:com.altx-soft.win:def:513941vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16390)12/11/2017
oval:com.altx-soft.win:def:513931vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16389)12/11/2017
oval:com.altx-soft.win:def:513921vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16388)12/11/2017
oval:com.altx-soft.win:def:513911vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16387)12/11/2017
oval:com.altx-soft.win:def:513901vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16386)12/11/2017
oval:com.altx-soft.win:def:513891vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16385)12/11/2017
oval:com.altx-soft.win:def:513881vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16384)12/11/2017
oval:com.altx-soft.win:def:513871vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16383)12/11/2017
oval:com.altx-soft.win:def:513861vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16381)12/11/2017
oval:com.altx-soft.win:def:513851vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16378)12/11/2017
oval:com.altx-soft.win:def:513841vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16377)12/11/2017
oval:com.altx-soft.win:def:513831vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16374)12/11/2017
oval:com.altx-soft.win:def:513821vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16368)12/11/2017
oval:com.altx-soft.win:def:513811vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16365)12/11/2017
oval:com.altx-soft.win:def:513801vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16363)12/11/2017
oval:com.altx-soft.win:def:513791vulnerabilityVulnerability in Adobe Acrobat and Reader: 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16360)12/11/2017
oval:com.altx-soft.win:def:513781vulnerabilityVulnerability in Adobe Digital Editions 4.5.6 and earlier (CVE-2017-11301)12/11/2017
oval:com.altx-soft.win:def:513771vulnerabilityVulnerability in Adobe Digital Editions 4.5.6 and earlier (CVE-2017-11300)12/11/2017
oval:com.altx-soft.win:def:513761vulnerabilityVulnerability in Adobe Digital Editions 4.5.6 and earlier (CVE-2017-11299)12/11/2017
oval:com.altx-soft.win:def:513751vulnerabilityVulnerability in Adobe Digital Editions 4.5.6 and earlier (CVE-2017-11298)12/11/2017
oval:com.altx-soft.win:def:513741vulnerabilityVulnerability in Adobe Digital Editions 4.5.6 and earlier (CVE-2017-11297)12/11/2017
oval:com.altx-soft.win:def:513731vulnerabilityVulnerability in Adobe Shockwave 12.2.9.199 and earlier (CVE-2017-11294)12/11/2017
oval:com.altx-soft.win:def:513721vulnerabilityVulnerability in Adobe Photoshop 18.1.1 (2017.1.1) and earlier (CVE-2017-11304)12/11/2017
oval:com.altx-soft.win:def:513711vulnerabilityVulnerability in Adobe Photoshop 18.1.1 (2017.1.1) and earlier (CVE-2017-11303)12/11/2017
oval:com.altx-soft.win:def:513701vulnerabilityVulnerability in Adobe InDesign 12.1.0 and earlier (CVE-2017-11302)12/11/2017
oval:com.altx-soft.win:def:513691vulnerabilityVulnerability in Adobe DNG Converter 9.12.1 and earlier (CVE-2017-11295)12/11/2017
oval:org.cisecurity:def:37672vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has a buffer over-read vulnerability - CVE-2017-1638612/9/2017
oval:org.cisecurity:def:37662vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has an improper validation of array index vulnerability - CVE-2017-1641012/9/2017
oval:org.cisecurity:def:37652vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has a buffer over-read vulnerability - CVE-2017-1638712/9/2017
oval:org.cisecurity:def:37642vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has a buffer overflow/underflow vulnerability - CVE-2017-1636812/9/2017
oval:org.cisecurity:def:37632vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has a heap overflow vulnerability - CVE-2017-1638312/9/2017
oval:org.cisecurity:def:37622vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has an improper validation of array index vulnerability - CVE-2017-1639112/9/2017
oval:org.cisecurity:def:37612vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has a buffer over-read vulnerability - CVE-2017-1637412/9/2017
oval:org.cisecurity:def:37602vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has a buffer over-read vulnerability - CVE-2017-1638412/9/2017
oval:ru.altx-soft.nix:def:164031vulnerabilityALT Linux 7.0 SPT -- уязвимость в kernel-image-un-def, kernel-image-std-def (CVE-2017-1000405)12/8/2017
oval:ru.altx-soft.nix:def:164021patchALAS-2017-928 -- обновление безопасности для apr (важное)12/8/2017
oval:ru.altx-soft.nix:def:164011patchALAS-2017-929 -- обновление безопасности для apr-util (важное)12/8/2017
oval:ru.altx-soft.nix:def:164001patchALAS-2017-931 -- обновление безопасности для postgresql92,postgresql93,postgresql94 (важное)12/8/2017
Page 2 of 12 (447 items)Prev1234567101112Next


Modified Definitions:
Page 1 of 16 (601 items)Prev1234567141516Next
OVALid 
Version 
Class 
Title 
Updated 
Open filter row popup menu
Open filter row popup menu
xv
Open filter row popup menu
xv
Open filter row popup menu
oval:ru.altx-soft.cisco:def:1272complianceНеобходимо отключить IP Proxy ARP12/11/2017
oval:ru.altx-soft.win:def:365727vulnerabilityУязвимость повреждения памяти в Microsoft Office (CVE-2016-3282)12/11/2017
oval:com.altx-soft.win:def:3657210vulnerabilityMicrosoft Office Memory Corruption Vulnerability (CVE-2016-3282)12/11/2017
oval:com.altx-soft.cisco:def:862complianceForbid Directed Broadcast12/11/2017
oval:ru.altx-soft.cisco:def:862complianceНеобходимо запретить направленную широковещательную рассылку12/11/2017
oval:ru.altx-soft.win:def:513422vulnerabilityУязвимость записи за пределами выделенной памяти в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16416)12/11/2017
oval:com.altx-soft.win:def:513422vulnerabilityOut-of-bounds write vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16416)12/11/2017
oval:ru.altx-soft.win:def:513412vulnerabilityУязвимость обхода безопасности в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16361)12/11/2017
oval:com.altx-soft.win:def:513412vulnerabilitySecurity bypass vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16361)12/11/2017
oval:ru.altx-soft.win:def:513402vulnerabilityУязвимость ненадежного указателя в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16371)12/11/2017
oval:com.altx-soft.win:def:513402vulnerabilityUntrusted pointer dereference vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16371)12/11/2017
oval:ru.altx-soft.win:def:513392vulnerabilityУязвимость записи за пределами выделенной памяти в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16415)12/11/2017
oval:com.altx-soft.win:def:513392vulnerabilityOut-of-bounds write vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16415)12/11/2017
oval:ru.altx-soft.win:def:513382vulnerabilityУязвимость ненадежного указателя в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16364)12/11/2017
oval:com.altx-soft.win:def:513382vulnerabilityUntrusted pointer dereference vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16364)12/11/2017
oval:ru.altx-soft.win:def:513372vulnerabilityУязвимость ненадежного указателя в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16411)12/11/2017
oval:com.altx-soft.win:def:513372vulnerabilityUntrusted pointer dereference vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16411)12/11/2017
oval:ru.altx-soft.win:def:513362vulnerabilityУязвимость ненадежного указателя в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16375)12/11/2017
oval:com.altx-soft.win:def:513362vulnerabilityUntrusted pointer dereference vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16375)12/11/2017
oval:ru.altx-soft.win:def:513352vulnerabilityУязвимость записи за пределами выделенной памяти в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16413)12/11/2017
oval:com.altx-soft.win:def:513352vulnerabilityOut-of-bounds write vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16413)12/11/2017
oval:ru.altx-soft.win:def:513342vulnerabilityУязвимость ненадежного указателя в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16373)12/11/2017
oval:com.altx-soft.win:def:513342vulnerabilityUntrusted pointer dereference vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16373)12/11/2017
oval:ru.altx-soft.win:def:513332vulnerabilityУязвимость записи за пределами выделенной памяти в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16407)12/11/2017
oval:com.altx-soft.win:def:513332vulnerabilityOut-of-bounds write vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16407)12/11/2017
oval:ru.altx-soft.win:def:513322vulnerabilityУязвимость ненадежного указателя в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16372)12/11/2017
oval:com.altx-soft.win:def:513322vulnerabilityUntrusted pointer dereference vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16372)12/11/2017
oval:ru.altx-soft.win:def:513312vulnerabilityУязвимость обхода безопасности в Adobe Acrobat Reader 2017.012.20098 и ниже, 2017.011.30066 и ниже, 2015.006.30355 и ниже, и 11.0.22 и ниже (CVE-2017-16366)12/11/2017
oval:com.altx-soft.win:def:513312vulnerabilitySecurity bypass vulnerability in Adobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier (CVE-2017-16366)12/11/2017
oval:com.altx-soft.win:def:286845vulnerabilityVulnerability in Adobe InDesign 11.4.1 and earlier (CVE-2016-7886)12/11/2017
oval:org.cisecurity:def:37672vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has a buffer over-read vulnerability - CVE-2017-1638612/10/2017
oval:org.cisecurity:def:37662vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has an improper validation of array index vulnerability - CVE-2017-1641012/10/2017
oval:org.cisecurity:def:37652vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has a buffer over-read vulnerability - CVE-2017-1638712/10/2017
oval:org.cisecurity:def:37642vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has a buffer overflow/underflow vulnerability - CVE-2017-1636812/10/2017
oval:org.cisecurity:def:37632vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has a heap overflow vulnerability - CVE-2017-1638312/10/2017
oval:org.cisecurity:def:37622vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has an improper validation of array index vulnerability - CVE-2017-1639112/10/2017
oval:org.cisecurity:def:37612vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has a buffer over-read vulnerability - CVE-2017-1637412/10/2017
oval:org.cisecurity:def:37602vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has a buffer over-read vulnerability - CVE-2017-1638412/10/2017
oval:org.cisecurity:def:37592vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has an access of uninitialized pointer vulnerability - CVE-2017-1637812/9/2017
oval:org.cisecurity:def:37582vulnerabilityAdobe Acrobat Reader 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, and 11.0.22 and earlier has an access of uninitialized pointer vulnerability - CVE-2017-1637712/9/2017
Page 1 of 16 (601 items)Prev1234567141516Next

company ALTEX-SOFT 2008-2017, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.