OVALdb logo

Professional OVAL Repository

Skip Navigation LinksCategories > Node.js

Search Conditions:  Namespace: com.altx-soft.win ,  Class: vulnerability ,  Product: Node.js

Page 1 of 22 (879 items)Prev1234567202122Next
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:com.altx-soft.win:def:363472Vulnerability in Node.js 0.10 before 0.10.44, 0.12 before 0.12.13, 4 before 4.4.2, and 5 before 5.10.0 (CVE-2016-3956)vulnerability
oval:com.altx-soft.win:def:558811Vulnerability in Node.js package cryptiles for versions less than 4.1.2 (CVE-2018-1000620)vulnerability
oval:com.altx-soft.win:def:558901Vulnerability in Node.js package express-cart for versions less than 1.1.7 (CVE-2018-3758)vulnerability
oval:com.altx-soft.win:def:559071Vulnerability in Node.js package merge-options for versions less than 1.0.1 (CVE-2018-3752)vulnerability
oval:com.altx-soft.win:def:559131Vulnerability in Node.js package kibana for versions 5.1.1-5.6.6, 6.0.0-6.1.2 (CVE-2018-3818)vulnerability
oval:com.altx-soft.win:def:559151Vulnerability in Node.js package https-proxy-agent for versions less than 2.2.0 (CVE-2018-3739)vulnerability
oval:com.altx-soft.win:def:559241Vulnerability in Node.js package bui for all available versions (CVE-2018-8108)vulnerability
oval:com.altx-soft.win:def:559301Vulnerability in Node.js package node-srv for versions less than 2.1.1 (CVE-2018-3714)vulnerability
oval:com.altx-soft.win:def:559642Vulnerability in Node.js package html-janitor for versions less than 2.0.4 (CVE-2017-0928)vulnerability
oval:com.altx-soft.win:def:559981Vulnerability in Node.js package jquey for all available versions (CVE-2017-16204)vulnerability
oval:com.altx-soft.win:def:560211Vulnerability in Node.js package charset for versions less than 1.0.1 (CVE-2017-16098)vulnerability
oval:com.altx-soft.win:def:560301Vulnerability in Node.js package smb for versions less than or equal 1.0.2 (CVE-2017-16079)vulnerability
oval:com.altx-soft.win:def:560381Vulnerability in Node.js package nodemssql for versions less than or equal 1.0.2 (CVE-2017-16057)vulnerability
oval:com.altx-soft.win:def:560581Vulnerability in Node.js package ffmepg for versions less than or equal 1.0.2 (CVE-2017-16068)vulnerability
oval:com.altx-soft.win:def:560731Vulnerability in Node.js package goserv for all available versions (CVE-2017-16133)vulnerability
oval:com.altx-soft.win:def:560901Vulnerability in Node.js package cordova-android for versions less than 3.5.1 (CVE-2014-3501)vulnerability
oval:com.altx-soft.win:def:561241Vulnerability in Node.js package shit-server for all available versions (CVE-2017-16147)vulnerability
oval:com.altx-soft.win:def:561471Vulnerability in Node.js package myserver.alexcthomas18 for all available versions (CVE-2017-16144)vulnerability
oval:com.altx-soft.win:def:561561Vulnerability in Node.js package jn_jj_server for all available versions (CVE-2017-16210)vulnerability
oval:com.altx-soft.win:def:561821Vulnerability in Node.js package cyber-js for all available versions (CVE-2017-16093)vulnerability
oval:com.altx-soft.win:def:561991Vulnerability in Node.js package sencisho for versions less than 0.3.3 (CVE-2017-16092)vulnerability
oval:com.altx-soft.win:def:562071Vulnerability in Node.js package nes for versions less than 6.4.1 (CVE-2017-16025)vulnerability
oval:com.altx-soft.win:def:562221Vulnerability in Node.js package http-proxy for versions less than 0.7.0 (CVE-2017-16014)vulnerability
oval:com.altx-soft.win:def:562301Vulnerability in Node.js package yui for versions 3.0.0-2.4.0 (CVE-2012-5881)vulnerability
oval:com.altx-soft.win:def:562331Vulnerability in Node.js package yui for versions 3.0.0-3.10.1, =3.10.2 (CVE-2013-4939)vulnerability
oval:com.altx-soft.win:def:562421Vulnerability in Node.js package mystem-fix for all available versions (CVE-2016-10698)vulnerability
oval:com.altx-soft.win:def:562991Vulnerability in Node.js package node-bsdiff-android for all available versions (CVE-2016-10641)vulnerability
oval:com.altx-soft.win:def:563071Vulnerability in Node.js package apk-parser2 for all available versions (CVE-2016-10632)vulnerability
oval:com.altx-soft.win:def:563081Vulnerability in Node.js package jvminstall for all available versions (CVE-2016-10631)vulnerability
oval:com.altx-soft.win:def:543611Vulnerability in Node.js 4.x before 4.9.0 (CVE-2018-7158)vulnerability
oval:com.altx-soft.win:def:543621Vulnerability in Node.js (CVE-2018-7159)vulnerability
oval:com.altx-soft.win:def:547271Vulnerability in Node.js 8.x before 8.11.3, and 9.x before 9.11.2, and 10.x before 10.4.1 (CVE-2018-7161)vulnerability
oval:com.altx-soft.win:def:557344Vulnerability in console-io 2.2.13 and earlier package for Node.js (CVE-2016-10532)vulnerability
oval:com.altx-soft.win:def:558871Vulnerability in Node.js package bootstrap for versions 4.0.0-4.1.2 (CVE-2018-14040)vulnerability
oval:com.altx-soft.win:def:559011Vulnerability in Node.js package atob for versions less than 2.1.0 (CVE-2018-3745)vulnerability
oval:com.altx-soft.win:def:559101Vulnerability in Node.js package deap for versions less than 1.0.1 (CVE-2018-3749)vulnerability
oval:com.altx-soft.win:def:559121Vulnerability in Node.js package sshpk for versions less than 1.14.1 (CVE-2018-3737)vulnerability
oval:com.altx-soft.win:def:559271Vulnerability in Node.js package zeroclipboard for versions less than 1.0.8 (CVE-2013-1808)vulnerability
oval:com.altx-soft.win:def:559351Vulnerability in Node.js package simplehttpserver for all available versions (CVE-2018-3716)vulnerability
oval:com.altx-soft.win:def:559702Vulnerability in Node.js package electron for versions less than 1.6.16, 1.7-1.7.11, 1.8-1.8.2-beta.4 (CVE-2018-1000006)vulnerability
Page 1 of 22 (879 items)Prev1234567202122Next

company ALTEX-SOFT 2008-2019, © AO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.