OVALdb logo

Professional OVAL Repository

Search Conditions:  Namespace: com.altx-soft.win ,  Class: vulnerability ,  Product: Python

Page 1 of 21 (823 items)Prev1234567192021Next
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:com.altx-soft.win:def:223406Vulnerability in Python 2.6, 2.7, 3.1 and 3.2 alpha (CVE-2010-3493)vulnerability
oval:com.altx-soft.win:def:223414Vulnerability in Python before 3.2 (CVE-2010-3492)vulnerability
oval:com.altx-soft.win:def:245243Vulnerability in Python 2.x before 2.7.2 and 3.x before 3.2.1 (CVE-2011-1521)vulnerability
oval:com.altx-soft.win:def:245258Integer signedness error in Python 2.5.2 and earlier (CVE-2008-1721)vulnerability
oval:com.altx-soft.win:def:245266Multiple integer overflows in Python 2.5.2 and earlier (CVE-2008-2315)vulnerability
oval:com.altx-soft.win:def:245277Integer overflow in Python 2.5.2 and earlier (CVE-2008-2316)vulnerability
oval:com.altx-soft.win:def:245286Multiple buffer overflows in Python 2.5.2 and earlier on 32bit platforms (CVE-2008-3142)vulnerability
oval:com.altx-soft.win:def:245296Multiple integer overflows in Python before 2.5.2 (CVE-2008-3143)vulnerability
oval:com.altx-soft.win:def:245306Multiple integer overflows in Python 2.5.2 and earlier (CVE-2008-3144)vulnerability
oval:com.altx-soft.win:def:245318Vulnerability in Python 2.7.x before 2.7.2 (CVE-2011-4940)vulnerability
oval:com.altx-soft.win:def:245326Multiple integer overflows in Python 2.2.3 through 2.5.1, and 2.6 (CVE-2008-5031)vulnerability
oval:com.altx-soft.win:def:245336Vulnerability in the rgbimg module in Python 2.5 (CVE-2009-4134)vulnerability
oval:com.altx-soft.win:def:245346Integer overflow in Python 2.5 (CVE-2010-1449)vulnerability
oval:com.altx-soft.win:def:245356Vulnerability in Python 2.6 through 3.2 (CVE-2011-4944)vulnerability
oval:com.altx-soft.win:def:245366Multiple buffer overflows in the rgbimg module in Python 2.5 (CVE-2010-1450)vulnerability
oval:com.altx-soft.win:def:245376Multiple integer overflows in Python 2.6, 2.7, 3.1, and 3.2 (CVE-2010-1634)vulnerability
oval:com.altx-soft.win:def:245386Multiple integer overflows in Python 1.5.2 through 2.5.1 (CVE-2008-4864)vulnerability
oval:com.altx-soft.win:def:245395Vulnerability in Python 2.7 and 3.2 (CVE-2010-2089)vulnerability
oval:com.altx-soft.win:def:245405Vulnerability in Python before 3.3.4 RC1 (CVE-2013-7338)vulnerability
oval:com.altx-soft.win:def:245416Python 2.7.x before 2.7.3, 3.x before 3.1.5, and 3.2.x before 3.2.3 computes hash values without restricting the ability to trigger hash collisions predictably (CVE-2012-1150)vulnerability
oval:com.altx-soft.win:def:245426Vulnerability in Python 2.7.x before 2.7.3, 3.x before 3.1.5, and 3.2.x before 3.2.3 (CVE-2012-0845)vulnerability
oval:com.altx-soft.win:def:245433Vulnerability in Python 2.5, 2.6, and 3.0 (CVE-2011-1015)vulnerability
oval:com.altx-soft.win:def:432245Vulnerability in CPython (aka Python) 2.x before 2.7.9 and 3.x before 3.4.3 (CVE-2014-9365)vulnerability
oval:com.altx-soft.win:def:432255Integer overflow in bufferobject.c in Python before 2.7.8 (CVE-2014-7185)vulnerability
oval:com.altx-soft.win:def:432266Buffer overflow in Python 2.5 before 2.7.7, 3.x before 3.3.4, and 3.4.x before 3.4rc1 (CVE-2014-1912)vulnerability
oval:com.altx-soft.win:def:432274Vulnerability in Python 3.1 through 3.3 (CVE-2012-2135)vulnerability
oval:com.altx-soft.win:def:432284Vulnerability in Python 3.2.x, 3.3.x (CVE-2013-2099)vulnerability
oval:com.altx-soft.win:def:350804Vulnerability in CPython (aka Python) before 2.7.9 and 3.x before 3.3.3 (CVE-2013-7440)vulnerability
oval:com.altx-soft.win:def:376115Vulnerability in Python (2015-00665)vulnerability
oval:com.altx-soft.win:def:378184Vulnerability in CPython (aka Python) before 2.7.12, 3.x before 3.4.5, and 3.5.x before 3.5.2 (CVE-2016-0772)vulnerability
oval:com.altx-soft.win:def:378194Integer overflow in CPython (aka Python) before 2.7.12, 3.x before 3.4.5, and 3.5.x before 3.5.2 (CVE-2016-5636)vulnerability
oval:com.altx-soft.win:def:378204CRLF injection vulnerability in CPython (aka Python) before 2.7.10 and 3.x before 3.4.4 (CVE-2016-5699)vulnerability
oval:com.altx-soft.win:def:283393Untrusted search path vulnerability in Python through 3.5.0 (CVE-2015-5652)vulnerability
oval:com.altx-soft.win:def:497801Vulnerability in Python 2.7 through 3.5 (CVE-2014-4616)vulnerability
oval:com.altx-soft.win:def:511044Vulnerability in CPython (aka Python) up to 2.7.13 (CVE-2017-1000158)vulnerability
oval:com.altx-soft.win:def:523542Heap-based buffer overflow in Python 2.7.14 and prior (CVE-2018-1000030)vulnerability
oval:com.altx-soft.win:def:526641Vulnerability in Python through 3.6.4 (CVE-2017-18207)vulnerability
oval:com.altx-soft.win:def:527061Vulnerability in Python until 3.6.4 (CVE-2018-1000117)vulnerability
oval:com.altx-soft.win:def:547431Vulnerability in Python before 2.7.15, 3.4.9, and 3.5.6 (CVE-2018-1060)vulnerability
oval:com.altx-soft.win:def:547981Vulnerability in Python before 2.7.15, 3.4.9, and 3.5.6 (CVE-2018-1061)vulnerability
Page 1 of 21 (823 items)Prev1234567192021Next

company ALTEX-SOFT 2008-2020, © AO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.