OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Product: Apache

Page 1 of 7 (273 items)Prev1234567Next
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:org.mitre.oval:def:870411Apache 'Options' and 'AllowOverride' Directives Security Bypass Vulnerabilityvulnerability
oval:org.mitre.oval:def:861611Apache 'mod_proxy' Remote Denial Of Service Vulnerabilityvulnerability
oval:org.mitre.oval:def:808712Apache mod_proxy_ftp Module Insufficient Input Validation Denial Of Service Vulnerabilityvulnerability
oval:org.mitre.oval:def:771612Apache 'mod_proxy_ftp' Wildcard Characters Cross-Site Scripting Vulnerabilityvulnerability
oval:org.mitre.oval:def:10010832Apache Nonce Verification Response Replay Vulnerabilityvulnerability
oval:ru.altx-soft.win:def:213739Уязвимость удаленного DoS в 'mod_proxy' Apache (CVE-2009-1890)vulnerability
oval:org.mitre.oval:def:85657Apache HTTP Server 1.3.x is installed on the systeminventory
oval:org.mitre.oval:def:256554SUSE-SU-2013:0648-2 -- Security update for Apachepatch
oval:com.altx-soft.nix:def:48013SUSE-SU-2013:0648-1 -- Security update for Apachepatch
oval:com.altx-soft.nix:def:47792SUSE-SU-2013:0830-1 -- Security update for Apachepatch
oval:com.altx-soft.nix:def:152118USN-1259-1 -- Apache vulnerabilitiespatch
oval:com.altx-soft.nix:def:117142DSA-594-1 -- apache -- buffer overflowspatch
oval:com.altx-soft.nix:def:117862DSA-525-1 -- apache -- buffer overflowpatch
oval:ru.altx-soft.nix:def:117142Обновление DSA-594-1 apache -- переполнение буфераpatch
oval:ru.altx-soft.nix:def:117862Обновление DSA-525-1 apache -- переполнение буфераpatch
oval:ru.altx-soft.nix:def:123142Обновление DSA-1167-1 apache -- пропущена фильтрация входных данныхpatch
oval:ru.altx-soft.nix:def:143141Обновление USN-499-1 -- уязвимости Apachepatch
oval:ru.altx-soft.nix:def:328562Astra Linux SE 1.5 -- уязвимость в Apache (CVE-2017-7668)vulnerability
oval:com.altx-soft.freebsd:def:4381apache -- multiple vulnerabilities (CVE-2018-1302)vulnerability
oval:com.altx-soft.freebsd:def:50411apache -- several vulnerabilities (CVE-2013-6438)vulnerability
oval:com.altx-soft.freebsd:def:59631Apache -- Insecure LD_LIBRARY_PATH handling (CVE-2012-0883)vulnerability
oval:com.altx-soft.freebsd:def:62031apache -- multiple vulnerabilities (CVE-2011-3607)vulnerability
oval:com.altx-soft.freebsd:def:62061apache -- multiple vulnerabilities (CVE-2012-0031)vulnerability
oval:com.altx-soft.freebsd:def:63722apache -- Range header DoS vulnerability (CVE-2011-3192)vulnerability
oval:com.altx-soft.freebsd:def:74831apache -- multiple vulnerabilities (CVE-2008-2364)vulnerability
oval:com.altx-soft.freebsd:def:77551apache -- multiple vulnerabilities (CVE-2007-3847)vulnerability
oval:com.altx-soft.freebsd:def:88482apache -- heap overflow in mod_proxy (CVE-2004-0492)vulnerability
oval:com.altx-soft.freebsd:def:90142Apache 1.3 IP address access control failure on some 64-bit platforms (CVE-2003-0993)vulnerability
oval:ru.altx-soft.nix:def:428551Debian -- уязвимость в Apache (CVE-2004-0492)vulnerability
oval:ru.altx-soft.nix:def:446011Debian -- уязвимость в Apache (CVE-2006-3918)vulnerability
oval:ru.altx-soft.nix:def:523341Debian -- уязвимость в Apache, apache-ssl, apache-perl (CVE-2002-0839)vulnerability
oval:ru.altx-soft.nix:def:523371Debian -- уязвимость в Apache, apache-ssl, apache-perl (CVE-2002-1233)vulnerability
oval:com.altx-soft.nix:def:424892Debian -- vulnerability in Apache, apache-ssl, apache-perl (CVE-2001-0131)vulnerability
oval:com.altx-soft.nix:def:428551Debian -- vulnerability in Apache (CVE-2004-0492)vulnerability
oval:com.altx-soft.nix:def:446011Debian -- vulnerability in Apache (CVE-2006-3918)vulnerability
oval:ru.altx-soft.nix:def:553651Ubuntu -- уязвимость в Apache (CVE-2011-1176)vulnerability
oval:ru.altx-soft.nix:def:554081Ubuntu -- уязвимость в Apache (CVE-2012-0021)vulnerability
oval:ru.altx-soft.nix:def:558201Ubuntu -- уязвимость в Apache (CVE-2006-3747)vulnerability
oval:ru.altx-soft.nix:def:560861Ubuntu -- уязвимость в Apache (CVE-2006-5752)vulnerability
oval:com.altx-soft.nix:def:553661Ubuntu -- vulnerability in Apache (CVE-2011-3348)vulnerability
Page 1 of 7 (273 items)Prev1234567Next

company ALTEX-SOFT 2008-2019, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.