OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Product: Apache 2.2

Page 1 of 6 (238 items)Prev123456Next
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:ru.altx-soft.win:def:213706Межсайтовый скриптинг в 'mod_proxy_balancer' Apache (CVE-2007-6421)vulnerability
oval:ru.altx-soft.win:def:225155Уязвимость раскрытия информации в mod_proxy_http в Apache (CVE-2010-2068)vulnerability
oval:ru.altx-soft.win:def:278455Уязвимость подделки межсайтовых запросов (CSRF) в balancer-manager в Apache HTTP Server 2.2.x (CVE-2007-6420)vulnerability
oval:ru.altx-soft.win:def:279595Уязвимость в модуле mod_isapi в Apache HTTP Server 2.2.15 (CVE-2010-0425)vulnerability
oval:ru.altx-soft.win:def:334747Уязвимость раскрытия информации в Apache HTTP Server (CVE-2011-4317)vulnerability
oval:com.altx-soft.win:def:213667Apache 'Options' and 'AllowOverride' Directives Security Bypass Vulnerability (CVE-2009-1195)vulnerability
oval:com.altx-soft.win:def:334809Multiple cross-site scripting (XSS) vulnerabilities in the Apache HTTP Server 2.2.x before 2.2.24-dev and 2.4.x before 2.4.4 (CVE-2012-4558)vulnerability
oval:com.altx-soft.win:def:383765Vulnerability in the Apache HTTP Server 2.0.x through 2.0.64 and 2.2.x through 2.2.21 (CVE-2011-4415)vulnerability
oval:com.altx-soft.win:def:383794Vulnerability in the Apache HTTP Server 2.2.12 through 2.2.21 places a worker node into an error state upon detection of a long request-processing time (CVE-2012-4557)vulnerability
oval:com.altx-soft.win:def:383826Integer overflow in the Apache HTTP Server 2.0.x through 2.0.64 and 2.2.x through 2.2.21 (CVE-2011-3607)vulnerability
oval:com.altx-soft.win:def:4050612Vulnerability in the Apache HTTP Server before 2.4.14 and before 2.2.30 (CVE-2015-3183)vulnerability
oval:com.altx-soft.win:def:363682Apache 'mod_proxy_balancer' Invalid bb Variable Denial of Service Vulnerability (CVE-2007-6422)vulnerability
oval:com.altx-soft.win:def:363712Apache 'mod_deflate' Connection State Denial Of Service Vulnerability (CVE-2009-1891)vulnerability
oval:com.altx-soft.win:def:363742Apache 'mod_proxy_http' Timeout Detection Vulnerability (CVE-2010-2068)vulnerability
oval:com.altx-soft.win:def:363773Apache mod_proxy_ftp Module Insufficient Input Validation Denial Of Service Vulnerability (CVE-2009-3094)vulnerability
oval:com.altx-soft.win:def:363804Apache 'mod_proxy_http' Interim Response Denial of Service Vulnerability (CVE-2008-2364)vulnerability
oval:com.altx-soft.win:def:363914Multiple cross-site scripting (XSS) vulnerabilities in the Apache HTTP Server 2.2.x before 2.2.24-dev and 2.4.x before 2.4.4 (CVE-2012-3499)vulnerability
oval:com.altx-soft.win:def:363974Vulnerability in the Apache HTTP Server 2.2.17 through 2.2.21 (CVE-2012-0021)vulnerability
oval:ru.altx-soft.win:def:363793Межсайтовый скриптинг (XSS) в mod_proxy_ftp в Apache HTTP Server 2.2.9 и ниже (CVE-2008-2939)vulnerability
oval:ru.altx-soft.win:def:363823Уязвимость в модуле mod_isapi в Apache HTTP Server 2.2.15 (CVE-2010-0425)vulnerability
oval:ru.altx-soft.win:def:363852Уязвимость раскрытия информации в Apache HTTP Server (CVE-2011-3639)vulnerability
oval:ru.altx-soft.win:def:364024Уязвимость в Apache HTTP Server 2.2.x по 2.2.21 (CVE-2012-0053)vulnerability
oval:com.altx-soft.win:def:367075Vulnerability in Apache HTTP Server before 2.2.32 and before 2.4.24 (CVE-2016-5387)vulnerability
oval:com.altx-soft.win:def:531502Vulnerability in the Apache HTTP Server before 2.2.27 and before 2.4.9 (CVE-2014-0098)vulnerability
oval:com.altx-soft.win:def:531532Vulnerability in the Apache HTTP Server before 2.2.27 and before 2.4.9 (CVE-2013-6438)vulnerability
oval:com.altx-soft.win:def:531562Vulnerability in the Apache HTTP Server before 2.0.65 and before 2.2.25 (CVE-2013-1862)vulnerability
oval:com.altx-soft.win:def:531642Vulnerability in the Apache HTTP Server before 2.0.64 and before 2.2.17 (CVE-2009-3720)vulnerability
oval:com.altx-soft.win:def:531672Vulnerability in the Apache HTTP Server before 2.0.64 and before 2.2.17 (CVE-2009-3560)vulnerability
oval:com.altx-soft.win:def:531702Vulnerability in the Apache HTTP Server before 2.2.12 (CVE-2009-1956)vulnerability
oval:com.altx-soft.win:def:531732Vulnerability in the Apache HTTP Server before 2.2.12 (CVE-2009-1955)vulnerability
oval:com.altx-soft.win:def:531762Vulnerability in the Apache HTTP Server before 2.2.12 (CVE-2008-0456)vulnerability
oval:com.altx-soft.win:def:531842Vulnerability in the Apache HTTP Server before 2.0.61 and before 2.2.6 (CVE-2007-3847)vulnerability
oval:com.altx-soft.win:def:531872Vulnerability in the Apache HTTP Server before 2.0.61 and before 2.2.6 (CVE-2006-5752)vulnerability
oval:com.altx-soft.win:def:531902Vulnerability in the Apache HTTP Server 2.2.4 (CVE-2007-1862)vulnerability
oval:com.altx-soft.win:def:531932Vulnerability in the Apache HTTP Server before 2.0.61 and before 2.2.6 (CVE-2007-1863)vulnerability
oval:com.altx-soft.win:def:531962Vulnerability in the Apache HTTP Server 2.2.0 (CVE-2005-3357)vulnerability
oval:com.altx-soft.win:def:533113Vulnerability in the Apache HTTP Server 2.4.25 (CVE-2017-7668)vulnerability
oval:ru.altx-soft.win:def:531552Уязвимость в Apache HTTP Server до 2.2.25 и до 2.4.6 (CVE-2013-1896)vulnerability
oval:ru.altx-soft.win:def:531582Уязвимость в Apache HTTP Server до 2.2.21 (CVE-2011-3348)vulnerability
oval:ru.altx-soft.win:def:531612Уязвимость в Apache HTTP Server до 2.0.65 и до 2.2.20 (CVE-2011-3192)vulnerability
Page 1 of 6 (238 items)Prev123456Next

company ALTEX-SOFT 2008-2019, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.