OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Product: Apache 2.4

Page 1 of 4 (152 items)Prev1234Next
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:com.altx-soft.win:def:595531Vulnerability in the Apache HTTP Server 2.4.37 (CVE-2019-0190)vulnerability
oval:com.altx-soft.win:def:595561Vulnerability in the Apache HTTP Server before 2.4.38 (CVE-2018-17199)vulnerability
oval:com.altx-soft.win:def:595591Vulnerability in the Apache HTTP Server before 2.4.34 (CVE-2018-1333)vulnerability
oval:ru.altx-soft.win:def:595531Уязвимость в Apache HTTP Server 2.4.37 (CVE-2019-0190)vulnerability
oval:ru.altx-soft.win:def:595561Уязвимость в Apache HTTP Server до 2.4.38 (CVE-2018-17199)vulnerability
oval:ru.altx-soft.win:def:595591Уязвимость в Apache HTTP Server до 2.4.34 (CVE-2018-1333)vulnerability
oval:ru.altx-soft.win:def:334798Множественный межсайтовый скриптинг (XSS) в Apache HTTP Server (CVE-2012-2687)vulnerability
oval:ru.altx-soft.win:def:383775Уязвимость в Apache HTTP Server до 2.4.5 (CVE-2013-2249)vulnerability
oval:ru.altx-soft.win:def:383806Утечка памяти в Apache HTTP Server 2.4.x до 2.4.10 (CVE-2014-3523)vulnerability
oval:ru.altx-soft.win:def:383856Уязвимость в Apache HTTP Server до 2.4.10 (CVE-2014-0118)vulnerability
oval:ru.altx-soft.win:def:383888Уязвимость в Apache HTTP Server 2.4.7 по 2.4.12 (CVE-2015-0228)vulnerability
oval:ru.altx-soft.win:def:386784Уязвимость в mod_cache модуле в Apache HTTP Server до 2.4.11 (CVE-2014-3581)vulnerability
oval:ru.altx-soft.win:def:405077Уязвимость в Apache HTTP Server 2.4.x до 2.4.14 (vulnerabilities_24)vulnerability
oval:com.altx-soft.win:def:334779Vulnerability in the Apache HTTP Server before 2.4.2 and before 2.2.23 (CVE-2012-0883)vulnerability
oval:com.altx-soft.win:def:334809Multiple cross-site scripting (XSS) vulnerabilities in the Apache HTTP Server 2.2.x before 2.2.24-dev and 2.4.x before 2.4.4 (CVE-2012-4558)vulnerability
oval:com.altx-soft.win:def:383857Vulnerability in the Apache HTTP Server before 2.4.10 (CVE-2014-0118)vulnerability
oval:com.altx-soft.win:def:383889Vulnerability in the Apache HTTP Server 2.4.7 through 2.4.12 (CVE-2015-0228)vulnerability
oval:com.altx-soft.win:def:386775Vulnerability in the Apache HTTP Server 2.2.22 (CVE-2013-5704)vulnerability
oval:com.altx-soft.win:def:404987Vulnerability in the Apache HTTP Server 2.4.12 (CVE-2015-0253)vulnerability
oval:com.altx-soft.win:def:4050612Vulnerability in the Apache HTTP Server before 2.4.14 and before 2.2.30 (CVE-2015-3183)vulnerability
oval:com.altx-soft.win:def:604241Vulnerability in the Apache HTTP Server before 2.4.39 (CVE-2019-0197)vulnerability
oval:com.altx-soft.win:def:604271Vulnerability in the Apache HTTP Server before 2.4.39 (CVE-2019-0196)vulnerability
oval:com.altx-soft.win:def:604301Vulnerability in the Apache HTTP Server before 2.4.39 (CVE-2019-0217)vulnerability
oval:com.altx-soft.win:def:604331Vulnerability in the Apache HTTP Server before 2.4.39 (CVE-2019-0215)vulnerability
oval:ru.altx-soft.win:def:604261Уязвимость в Apache HTTP Server до 2.4.39 (CVE-2019-0196)vulnerability
oval:ru.altx-soft.win:def:604311Уязвимость в Apache HTTP Server до 2.4.39 (CVE-2019-0217)vulnerability
oval:ru.altx-soft.win:def:604331Уязвимость в Apache HTTP Server до 2.4.39 (CVE-2019-0215)vulnerability
oval:ru.altx-soft.win:def:604341Уязвимость в Apache HTTP Server до 2.4.39 (CVE-2019-0220)vulnerability
oval:com.altx-soft.win:def:383815Vulnerability in the Apache HTTP Server 2.3.x and 2.4.x through 2.4.10 (CVE-2014-8109)vulnerability
oval:com.altx-soft.win:def:383847Vulnerability in the Apache HTTP Server 2.4.x before 2.4.10 (CVE-2014-0117)vulnerability
oval:com.altx-soft.win:def:383879Vulnerability in the Apache HTTP Server before 2.4.10 and before 2.2.28 (CVE-2014-0231)vulnerability
oval:ru.altx-soft.win:def:363617Уязвимость в Apache HTTP Server 2.4.17 и 2.4.18 (vulnerabilities_24)vulnerability
oval:com.altx-soft.win:def:363882Vulnerability in the Apache HTTP Server 2.4.x before 2.4.3 (CVE-2012-3502)vulnerability
oval:com.altx-soft.win:def:363914Multiple cross-site scripting (XSS) vulnerabilities in the Apache HTTP Server 2.2.x before 2.2.24-dev and 2.4.x before 2.4.4 (CVE-2012-3499)vulnerability
oval:com.altx-soft.win:def:363944Vulnerability in Apache HTTP Server 2.4.18 through 2.4.20 (CVE-2016-4979)vulnerability
oval:com.altx-soft.win:def:364004Vulnerability in the Apache HTTP Server 2.3.x and 2.4.x through 2.4.10 (CVE-2014-8109)vulnerability
oval:com.altx-soft.win:def:364055Race condition in the Apache HTTP Server before 2.4.10 (CVE-2014-0226)vulnerability
oval:com.altx-soft.win:def:364083Vulnerability in the Apache HTTP Server 2.4.10 (CVE-2014-3583)vulnerability
oval:com.altx-soft.win:def:364114Vulnerability in the Apache HTTP Server 2.4.12 (CVE-2015-0253)vulnerability
oval:com.altx-soft.win:def:364144Vulnerability in Apache HTTP Server 2.4.6 (CVE-2013-4352)vulnerability
Page 1 of 4 (152 items)Prev1234Next

company ALTEX-SOFT 2008-2019, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.