OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Product: Apache Subversion

Page 1 of 1 (37 items)Prev1Next
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:com.altx-soft.win:def:428383Multiple memory leaks in Apache Subversion before 1.6.15 (CVE-2010-4644)vulnerability
oval:com.altx-soft.win:def:428413Vulnerability in Apache Subversion 1.x before 1.7.19 and 1.8.x before 1.8.11 (CVE-2014-3580)vulnerability
oval:ru.altx-soft.win:def:428382Множественные утечки памяти в Apache Subversion до 1.6.15 (CVE-2010-4644)vulnerability
oval:ru.altx-soft.win:def:428412Уязвимость в Apache Subversion 1.x до 1.7.19 и 1.8.x до 1.8.11 (CVE-2014-3580)vulnerability
oval:ru.altx-soft.win:def:428442Уязвимость в Apache Subversion до 1.7.21 и 1.8.x до 1.8.14 (CVE-2015-3187)vulnerability
oval:ru.altx-soft.win:def:428472Уязвимость в Subversion 1.5.0 по 1.7.19 и 1.8.0 по 1.8.11 (CVE-2015-0251)vulnerability
oval:com.altx-soft.win:def:432523Integer overflow in Apache Subversion 1.9.x before 1.9.3 (CVE-2015-5259)vulnerability
oval:com.altx-soft.win:def:457103Vulnerability in Apache Subversion before 1.8.16 and 1.9.x before 1.9.4 (CVE-2016-2167)vulnerability
oval:ru.altx-soft.win:def:457102Уязвимость в Apache Subversion до 1.8.16 и 1.9.x до 1.9.4 (CVE-2016-2167)vulnerability
oval:com.altx-soft.win:def:428433Vulnerability in Apache Subversion 1.7.x before 1.7.21 and 1.8.x before 1.8.14 (CVE-2015-3184)vulnerability
oval:com.altx-soft.win:def:428463Vulnerability in Subversion 1.6.0 through 1.7.19 and 1.8.0 through 1.8.11 (CVE-2015-0248)vulnerability
oval:ru.altx-soft.win:def:432522Целочисленное переполнение в Apache Subversion 1.9.x до 1.9.3 (CVE-2015-5259)vulnerability
oval:com.altx-soft.win:def:428373Vulnerability in Apache Subversion before 1.6.15 (CVE-2010-4539)vulnerability
oval:com.altx-soft.win:def:428403Vulnerability in Apache Subversion 1.8.9 and earlier (CVE-2014-3504)vulnerability
oval:ru.altx-soft.win:def:428462Уязвимость в Subversion 1.6.0 по 1.7.19 и 1.8.0 по 1.8.11 (CVE-2015-0248)vulnerability
oval:ru.altx-soft.win:def:434562Множественные целочисленные переполнения в Subversion до 1.5.7, и 1.6.x до 1.6.4 (CVE-2009-2411)vulnerability
oval:ru.altx-soft.win:def:504901Уязвимость в Apache Subversion до 1.8.17, и 1.9.x до 1.9.5 (CVE-2016-8734)vulnerability
oval:ru.altx-soft.win:def:428372Уязвимость в Apache Subversion до 1.6.15 (CVE-2010-4539)vulnerability
oval:ru.altx-soft.win:def:428402Уязвимость в Apache Subversion 1.8.9 и ниже (CVE-2014-3504)vulnerability
oval:ru.altx-soft.win:def:428432Уязвимость в Apache Subversion 1.7.x до 1.7.21 и 1.8.x до 1.8.14 (CVE-2015-3184)vulnerability
oval:com.altx-soft.win:def:428393Vulnerability in Apache Subversion 1.8.0 before 1.8.2 (CVE-2013-7393)vulnerability
oval:com.altx-soft.win:def:428423Vulnerability in Apache Subversion 1.7.x before 1.7.19 and 1.8.x before 1.8.11 (CVE-2014-8108)vulnerability
oval:com.altx-soft.win:def:428453Vulnerability in Subversion 1.8.0 through 1.8.11 (CVE-2015-0202)vulnerability
oval:com.altx-soft.win:def:455286Integer overflow in Apache Subversion 1.7.x, 1.8.x before 1.8.15, and 1.9.x before 1.9.3 (CVE-2015-5343)vulnerability
oval:com.altx-soft.win:def:457113Vulnerability in Apache Subversion before 1.8.16 and 1.9.x before 1.9.4 (CVE-2016-2168)vulnerability
oval:com.altx-soft.win:def:495663Vulnerability in Apache Subversion before 1.8.19, and 1.9.x before 1.9.7 (CVE-2017-9800)vulnerability
oval:ru.altx-soft.win:def:428362Apache Subversion is installedinventory
oval:ru.altx-soft.win:def:428422Уязвимость в Apache Subversion 1.7.x до 1.7.19 и 1.8.x до 1.8.11 (CVE-2014-8108)vulnerability
oval:ru.altx-soft.win:def:428452Уязвимость в Subversion 1.8.0 по 1.8.11 (CVE-2015-0202)vulnerability
oval:com.altx-soft.win:def:434563Multiple integer overflows in Subversion before 1.5.7, and 1.6.x before 1.6.4 (CVE-2009-2411)vulnerability
oval:ru.altx-soft.win:def:457112Уязвимость в Apache Subversion до 1.8.16 и 1.9.x до 1.9.4 (CVE-2016-2168)vulnerability
oval:ru.altx-soft.win:def:495663Уязвимость в Apache Subversion до 1.8.19, и 1.9.x до 1.9.7 (CVE-2017-9800-advisory)vulnerability
oval:com.altx-soft.win:def:428443Vulnerability in Apache Subversion before 1.7.21 and 1.8.x before 1.8.14 (CVE-2015-3187)vulnerability
oval:com.altx-soft.win:def:428473Vulnerability in Subversion 1.5.0 through 1.7.19 and 1.8.0 through 1.8.11 (CVE-2015-0251)vulnerability
oval:com.altx-soft.win:def:504902Vulnerability in Apache Subversion before 1.8.17, and 1.9.x before 1.9.5 (CVE-2016-8734)vulnerability
oval:ru.altx-soft.win:def:428392Уязвимость в Apache Subversion 1.8.0 до 1.8.2 (CVE-2013-7393)vulnerability
oval:ru.altx-soft.win:def:455286Целочисленное переполнение в Apache Subversion 1.7.x, 1.8.x до 1.8.15, и 1.9.x до 1.9.3 (CVE-2015-5343-advisory)vulnerability
Page 1 of 1 (37 items)Prev1Next

company ALTEX-SOFT 2008-2019, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.