OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Product: actionpack

Page 1 of 2 (60 items)Prev12Next
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:com.altx-soft.win:def:571421Vulnerability in Ruby gem actionpack for versions 2.3.0-2.3.10, 3.0.0-3.0.3 (CVE-2011-0446)vulnerability
oval:com.altx-soft.win:def:571682Vulnerability in Ruby gem actionpack for versions less than 3.2.22.1, 4.1.0-4.1.14.1, 4.2-4.2.5.1 (CVE-2016-0751)vulnerability
oval:com.altx-soft.win:def:572511Vulnerability in Ruby gem actionpack for versions less than 2.3.0, 3.0-3.1.0, 4.0-4.0.2 (CVE-2013-6416)vulnerability
oval:com.altx-soft.win:def:572541Vulnerability in Ruby gem actionpack for versions less than 3.2.16, 4.0-4.0.2 (CVE-2013-4491)vulnerability
oval:ru.altx-soft.win:def:571391Уязвимость в Ruby gem actionpack для версий 3.0.0-3.0.3 (CVE-2011-0449)vulnerability
oval:ru.altx-soft.win:def:571421Уязвимость в Ruby gem actionpack для версий 2.3.0-2.3.10, 3.0.0-3.0.3 (CVE-2011-0446)vulnerability
oval:ru.altx-soft.win:def:571501Уязвимость в Ruby gem actionpack до 3.0.17, 3.1-3.1.8, 3.2-3.2.8 (CVE-2012-3465)vulnerability
oval:ru.altx-soft.win:def:571991Уязвимость в Ruby gem actionpack для версий 3.0.0-3.2.21, 4.0-4.0.11.1, 4.1-4.1.7.1 (CVE-2014-7829)vulnerability
oval:ru.altx-soft.win:def:572531Уязвимость в Ruby gem actionpack до 2.3.0, 3.0-3.2.16, 4.0-4.0.2 (CVE-2013-6414)vulnerability
oval:ru.altx-soft.win:def:573161Уязвимость в Ruby gem actionpack до 2.3.0, 3.0-3.0.17, 3.1-3.1.8, 3.2-3.2.8 (CVE-2012-3463)vulnerability
oval:com.altx-soft.win:def:571391Vulnerability in Ruby gem actionpack for versions 3.0.0-3.0.3 (CVE-2011-0449)vulnerability
oval:com.altx-soft.win:def:571991Vulnerability in Ruby gem actionpack for versions 3.0.0-3.2.21, 4.0-4.0.11.1, 4.1-4.1.7.1 (CVE-2014-7829)vulnerability
oval:com.altx-soft.win:def:573251Vulnerability in Ruby gem actionpack for versions less than 3.0.12, 3.1-3.1.4, 3.2-3.2.2 (CVE-2012-1099)vulnerability
oval:com.altx-soft.win:def:573281Vulnerability in Ruby gem actionpack for versions less than 3.0.11, 3.1-3.1.2 (CVE-2011-4319)vulnerability
oval:ru.altx-soft.win:def:571441Уязвимость в Ruby gem actionpack для версий 2.3.0-2.3.13, 3.0.0-3.0.10, 3.1.0.rc1-3.1.0.rc5 (CVE-2011-2931)vulnerability
oval:ru.altx-soft.win:def:571471Уязвимость в Ruby gem actionpack до 2.3.18, 3.1.0-3.1.12, 3.2-3.2.13 (CVE-2013-1857)vulnerability
oval:ru.altx-soft.win:def:571672Уязвимость в Ruby gem actionpack для версий 4.0.0-4.1.14.1, 4.2-4.2.5.1 (CVE-2015-7581)vulnerability
oval:ru.altx-soft.win:def:572301Уязвимость в Ruby gem actionpack до 3.2.17 (CVE-2014-0082)vulnerability
oval:ru.altx-soft.win:def:573291Уязвимость в Ruby gem actionpack до 2.3.13 (CVE-2011-3186)vulnerability
oval:com.altx-soft.win:def:571471Vulnerability in Ruby gem actionpack for versions less than 2.3.18, 3.1.0-3.1.12, 3.2-3.2.13 (CVE-2013-1857)vulnerability
oval:com.altx-soft.win:def:571501Vulnerability in Ruby gem actionpack for versions less than 3.0.17, 3.1-3.1.8, 3.2-3.2.8 (CVE-2012-3465)vulnerability
oval:com.altx-soft.win:def:572301Vulnerability in Ruby gem actionpack for versions less than 3.2.17 (CVE-2014-0082)vulnerability
oval:com.altx-soft.win:def:572531Vulnerability in Ruby gem actionpack for versions less than 2.3.0, 3.0-3.2.16, 4.0-4.0.2 (CVE-2013-6414)vulnerability
oval:com.altx-soft.win:def:573161Vulnerability in Ruby gem actionpack for versions less than 2.3.0, 3.0-3.0.17, 3.1-3.1.8, 3.2-3.2.8 (CVE-2012-3463)vulnerability
oval:ru.altx-soft.win:def:571381Уязвимость в Ruby gem actionpack для версий 3.0.0-3.0.10, 3.1.0.rc6-3.1.0 (CVE-2011-2929)vulnerability
oval:ru.altx-soft.win:def:571411Уязвимость в Ruby gem actionpack для версий 2.1.0-2.3.10, 3.0.0-3.0.3 (CVE-2011-0447)vulnerability
oval:ru.altx-soft.win:def:572011Уязвимость в Ruby gem actionpack для версий 3.0.0-3.2.20, 4.0-4.0.11, 4.1-4.1.7, 4.2.0.a-4.2.0.beta3 (CVE-2014-7818)vulnerability
oval:ru.altx-soft.win:def:572211Уязвимость в Ruby gem actionpack до 3.2.18, 4.0-4.0.5, 4.1-4.1.1 (CVE-2014-0130)vulnerability
oval:com.altx-soft.win:def:571411Vulnerability in Ruby gem actionpack for versions 2.1.0-2.3.10, 3.0.0-3.0.3 (CVE-2011-0447)vulnerability
oval:com.altx-soft.win:def:571441Vulnerability in Ruby gem actionpack for versions 2.3.0-2.3.13, 3.0.0-3.0.10, 3.1.0.rc1-3.1.0.rc5 (CVE-2011-2931)vulnerability
oval:com.altx-soft.win:def:571672Vulnerability in Ruby gem actionpack for versions 4.0.0-4.1.14.1, 4.2-4.2.5.1 (CVE-2015-7581)vulnerability
oval:ru.altx-soft.win:def:571491Уязвимость в Ruby gem actionpack до 2.3.5, 3.0-3.0.16, 3.1-3.1.7, 3.2-3.2.7 (CVE-2012-3424)vulnerability
oval:ru.altx-soft.win:def:571692Уязвимость в Ruby gem actionpack до 3.2.22.1, 4.1.0-4.1.14.1, 4.2-4.2.5.1 (CVE-2015-7576)vulnerability
oval:ru.altx-soft.win:def:572521Уязвимость в Ruby gem actionpack до 3.2.16, 4.0-4.0.2 (CVE-2013-6415)vulnerability
oval:ru.altx-soft.win:def:572551Уязвимость в Ruby gem actionpack до 3.2.16, 4.0-4.0.2 (CVE-2013-6417)vulnerability
oval:com.altx-soft.win:def:571381Vulnerability in Ruby gem actionpack for versions 3.0.0-3.0.10, 3.1.0.rc6-3.1.0 (CVE-2011-2929)vulnerability
oval:com.altx-soft.win:def:572011Vulnerability in Ruby gem actionpack for versions 3.0.0-3.2.20, 4.0-4.0.11, 4.1-4.1.7, 4.2.0.a-4.2.0.beta3 (CVE-2014-7818)vulnerability
oval:com.altx-soft.win:def:572211Vulnerability in Ruby gem actionpack for versions less than 3.2.18, 4.0-4.0.5, 4.1-4.1.1 (CVE-2014-0130)vulnerability
oval:ru.altx-soft.win:def:571401Уязвимость в Ruby gem actionpack для версий 3.0.0-3.0.3 и activerecord для версий 3.0.0-3.0.3 (CVE-2011-0448)vulnerability
oval:ru.altx-soft.win:def:571461Уязвимость в Ruby gem actionpack до 2.3.15, 3.0-3.0.19, 3.1-3.1.10, 3.2-3.2.11 (CVE-2013-0156)vulnerability
Page 1 of 2 (60 items)Prev12Next

company ALTEX-SOFT 2008-2019, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.