OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Product: ansible

Page 1 of 1 (40 items)Предыдущая1Следующая
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:com.altx-soft.nix:def:185501RHSA-2017:2966 -- ansible security, bug fix, and enhancement update (Moderate)patch
oval:ru.altx-soft.nix:def:185501Обновление RHSA-2017:2966 : устранение уязвимостей, ошибок и различные доработки в ansible (умеренное)patch
oval:ru.altx-soft.nix:def:337671Обновление openSUSE-SU-2017:2978-1 -- обновление безопасности для ansible (умеренное)patch
oval:com.altx-soft.freebsd:def:18551Ansible -- Command execution on Ansible controller from host (CVE-2016-9587)vulnerability
oval:com.altx-soft.freebsd:def:42051ansible -- multiple vulnerabilitiesvulnerability
oval:com.altx-soft.freebsd:def:42081ansible -- local symlink exploits (CVE-2013-4259)vulnerability
oval:ru.altx-soft.nix:def:369611Red Hat -- уязвимость в ansible (CVE-2017-7550)vulnerability
oval:com.altx-soft.nix:def:369611Red Hat -- vulnerability in ansible (CVE-2017-7550)vulnerability
oval:com.altx-soft.nix:def:337671openSUSE-SU-2017:2978-1 -- Security update for ansible (moderate)patch
oval:ru.altx-soft.nix:def:864351SLES/SLED/openSUSE -- уязвимость в ansible (CVE-2016-8614)vulnerability
oval:com.altx-soft.nix:def:839751openSUSE -- vulnerability in ansible (CVE-2015-3908)vulnerability
oval:com.altx-soft.nix:def:864371SLES/SLED/openSUSE -- vulnerability in ansible (CVE-2016-9587)vulnerability
oval:com.altx-soft.freebsd:def:29511ansible -- use of predictable paths in lxc_container (CVE-2016-3096)vulnerability
oval:ru.altx-soft.nix:def:864371SLES/SLED/openSUSE -- уязвимость в ansible (CVE-2016-9587)vulnerability
oval:com.altx-soft.freebsd:def:42101ansible -- enable host key checking in paramiko connection type (CVE-2013-2233)vulnerability
oval:ru.altx-soft.nix:def:839751openSUSE -- уязвимость в ansible (CVE-2015-3908)vulnerability
oval:com.altx-soft.nix:def:864361SLES/SLED/openSUSE -- vulnerability in ansible (CVE-2016-8628)vulnerability
oval:com.altx-soft.nix:def:864391SLES/SLED/openSUSE -- vulnerability in ansible (CVE-2017-7550)vulnerability
oval:com.altx-soft.nix:def:298211openSUSE-SU-2015:1280-1 -- Security update for ansible (moderate)patch
oval:ru.altx-soft.nix:def:864391SLES/SLED/openSUSE -- уязвимость в ansible (CVE-2017-7550)vulnerability
oval:com.altx-soft.nix:def:297921openSUSE-SU-2015:1452-1 -- Security update for ansible (moderate)patch
oval:com.altx-soft.freebsd:def:42041ansible -- multiple vulnerabilities (CVE-2015-6240)vulnerability
oval:com.altx-soft.freebsd:def:42071ansible -- remote code execution vulnerability (CVE-2014-4678)vulnerability
oval:com.altx-soft.nix:def:924261Debian -- vulnerability in ansible (CVE-2018-16837)vulnerability
oval:ru.altx-soft.nix:def:308561Обновление openSUSE-SU-2017:2976-1 -- обновление безопасности для ansible (умеренное)patch
oval:com.altx-soft.freebsd:def:11351ansible -- information disclosure flaw (CVE-2017-7473)vulnerability
oval:ru.altx-soft.nix:def:864361SLES/SLED/openSUSE -- уязвимость в ansible (CVE-2016-8628)vulnerability
oval:com.altx-soft.nix:def:864381SLES/SLED/openSUSE -- vulnerability in ansible (CVE-2017-7481)vulnerability
oval:com.altx-soft.nix:def:308561openSUSE-SU-2017:2976-1 -- Security update for ansible (moderate)patch
oval:ru.altx-soft.nix:def:298211Обновление openSUSE-SU-2015:1280-1 -- обновление безопасности для ansible (умеренное)patch
oval:com.altx-soft.nix:def:864351SLES/SLED/openSUSE -- vulnerability in ansible (CVE-2016-8614)vulnerability
oval:ru.altx-soft.nix:def:923891Обновление DLA-1576-1 -- устранение уязвимостей в ansiblepatch
oval:com.altx-soft.freebsd:def:42061ansible -- code execution from compromised remote host data or untrusted local data (CVE-2014-4966)vulnerability
oval:com.altx-soft.freebsd:def:42091ansible -- local symlink exploits (CVE-2013-4260)vulnerability
oval:com.altx-soft.nix:def:923891DLA-1576-1 -- ansible security updatepatch
oval:ru.altx-soft.nix:def:297921Обновление openSUSE-SU-2015:1452-1 -- обновление безопасности для ansible (умеренное)patch
oval:com.altx-soft.freebsd:def:14151ansible -- Input validation flaw in jinja2 templating systemvulnerability
oval:com.altx-soft.freebsd:def:42031ansible -- multiple vulnerabilities (CVE-2015-3908)vulnerability
oval:ru.altx-soft.nix:def:864381SLES/SLED/openSUSE -- уязвимость в ansible (CVE-2017-7481)vulnerability
oval:ru.altx-soft.nix:def:924261Debian -- уязвимость в ansible (CVE-2018-16837)vulnerability
Page 1 of 1 (40 items)Предыдущая1Следующая

company ALTEX-SOFT 2008-2019, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.