OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Reference: CVE-2009-3720

Page 1 of 2 (71 items)Prev12Next
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:org.mitre.oval:def:71128Expat UTF-8 Character XML Parsing Remote Denial of Service Vulnerabilityvulnerability
oval:org.mitre.oval:def:1359637USN-890-2 -- python2.5 vulnerabilitiespatch
oval:org.mitre.oval:def:1331238USN-890-4 -- python-xml vulnerabilitiespatch
oval:org.mitre.oval:def:1271949HP-UX Apache Web Server, Remote Information Disclosure, Cross-Site Scripting (XSS), Denial of Service (DoS)vulnerability
oval:org.mitre.oval:def:1101924The updatePosition function in lib/xmltok_impl.c in libexpat in Expat 2.0.1, as used in Python, PyXML, w3c-libwww, and other software, allows context-dependent attackers to cause a denial of service (application crash) via an XML document with crafted UTF-8 sequences that trigger a buffer over-read, a different vulnerability than CVE-2009-2625.vulnerability
oval:ru.altx-soft.nix:def:135968Обновление USN-890-2 -- уязвимости python2.5patch
oval:ru.altx-soft.nix:def:131558Обновление USN-890-1 -- уязвимости expatpatch
oval:ru.altx-soft.nix:def:133128Обновление USN-890-4 -- уязвимости python-xmlpatch
oval:org.mitre.oval:def:206376VMware ESXi and ESX updates to third party library and ESX Service Consolevulnerability
oval:com.altx-soft.nix:def:131558USN-890-1 -- expat vulnerabilitiespatch
oval:ru.altx-soft.win:def:531642Уязвимость в Apache HTTP Server до 2.0.64 и до 2.2.17 (CVE-2009-3720)vulnerability
oval:ru.altx-soft.nix:def:294221Обновление openSUSE-SU-2010:0247-1 -- обновление безопасности для python (важное)patch
oval:com.altx-soft.freebsd:def:20791libwww -- multiple vulnerabilities (CVE-2009-3720)vulnerability
oval:com.altx-soft.nix:def:362092Red Hat/CentOS -- vulnerability in Python, PyXML, expat (CVE-2009-3720)vulnerability
oval:com.altx-soft.nix:def:536781Ubuntu -- vulnerability in cmake, xmlrpc-c, expat, python2.4, python-xml, python2.5 (CVE-2009-3720)vulnerability
oval:ru.altx-soft.nix:def:5308Обновление DSA-1977-1 python2.4 python2.5 - несколько уязвимостейpatch
oval:com.altx-soft.nix:def:130908USN-890-6 -- cmake vulnerabilitiespatch
oval:com.altx-soft.nix:def:5308DSA-1977-1 python2.4 python2.5 -- several vulnerabilitiespatch
oval:ru.altx-soft.freebsd:def:69921Уязвимость в expat2 (CVE-2009-3720)vulnerability
oval:ru.altx-soft.nix:def:18023Обновление RHSA-2011:0492: устранение уязвимостей в python (умеренное)patch
oval:org.mitre.oval:def:2806017DEPRECATED: ELSA-2011-0492 -- python security update (moderate)patch
oval:ru.altx-soft.nix:def:81783Обновление RHSA-2009:1625 : устранение уязвимостей в expat (умеренное)patch
oval:ru.altx-soft.nix:def:653741Oracle Linux -- уязвимость в Python, expat, PyXML (CVE-2009-3720)vulnerability
oval:org.mitre.oval:def:1315537USN-890-1 -- expat vulnerabilitiespatch
oval:ru.altx-soft.nix:def:180648Обновление DSA-1977-1 python - несколько уязвимостейpatch
oval:com.altx-soft.win:def:531642Vulnerability in the Apache HTTP Server before 2.0.64 and before 2.2.17 (CVE-2009-3720)vulnerability
oval:com.altx-soft.freebsd:def:66951apr -- multiple vunerabilities (CVE-2009-3720)vulnerability
oval:org.mitre.oval:def:2934715RHSA-2009:1625 -- expat security update (Moderate)patch
oval:com.altx-soft.nix:def:17813RHSA-2010:0002: PyXML security update (Moderate)patch
oval:com.altx-soft.nix:def:135968USN-890-2 -- python2.5 vulnerabilitiespatch
oval:org.mitre.oval:def:180649DSA-1977-1 python - several vulnerabilitiespatch
oval:org.mitre.oval:def:2192367RHSA-2011:0492: python security update (Moderate)patch
oval:org.mitre.oval:def:2300218ELSA-2010:0002: PyXML security update (Moderate)patch
oval:ru.altx-soft.nix:def:36261Обновление ELSA-2010:0002: устранение уязвимостей в PyXML (умеренное)patch
oval:com.altx-soft.nix:def:180649DSA-1977-1 python - several vulnerabilitiespatch
oval:com.altx-soft.nix:def:132288USN-890-3 -- python2.4 vulnerabilitiespatch
oval:com.altx-soft.nix:def:133127USN-890-4 -- python-xml vulnerabilitiespatch
oval:com.altx-soft.freebsd:def:69921expat2 -- Parser crash with specially formatted UTF-8 sequences (CVE-2009-3720)vulnerability
oval:ru.altx-soft.nix:def:536781Ubuntu -- уязвимость в cmake, xmlrpc-c, expat, python2.4, python-xml, python2.5 (CVE-2009-3720)vulnerability
oval:com.altx-soft.nix:def:653741Oracle Linux -- vulnerability in Python, expat, PyXML (CVE-2009-3720)vulnerability
Page 1 of 2 (71 items)Prev12Next

company ALTEX-SOFT 2008-2019, © AO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.