OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Version: 16

Page 1 of 42 (1670 items)Предыдущая1234567404142Следующая
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:org.mitre.oval:def:839716Microsoft SQL Server 2005 SP2 is installedinventory
oval:org.mitre.oval:def:615916Literal Processing Vulnerabilityvulnerability
oval:org.mitre.oval:def:611416Memory Corruption Vulnerabilityvulnerability
oval:org.mitre.oval:def:385116IE AbusiveParent Vulnerability (Windows 2000)vulnerability
oval:org.mitre.oval:def:346416IE AbusiveParent Vulnerability (32-bit XP)vulnerability
oval:org.mitre.oval:def:170116IE AbusiveParent Vulnerability (64-bit XP)vulnerability
oval:org.mitre.oval:def:1445616The layout engine in Mozilla Firefox before 4.0, Thunderbird before 3.3, and SeaMonkey before 2.1 executes different code for visited and unvisited links during the processing of Cascading Style Sheets (CSS) token sequences, which makes it easier for remote attackers to obtain sensitive information about visited web pages via a timing attack.vulnerability
oval:org.mitre.oval:def:1425916Mozilla Thunderbird before 2.0.0.24 and SeaMonkey before 1.1.19 process e-mail attachments with a parser that performs casts and line termination incorrectly, which allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted message, related to message indexing.vulnerability
oval:org.mitre.oval:def:1238716TIFF Image Converter Buffer Overflow Vulnerabilityvulnerability
oval:org.mitre.oval:def:1235016FlashPix Image Converter Buffer Overflow Vulnerabilityvulnerability
oval:org.mitre.oval:def:1233916Microsoft Office Graphic Object Dereferencing Vulnerabilityvulnerability
oval:org.mitre.oval:def:1228916TIFF Image Converter Memory Corruption Vulnerabilityvulnerability
oval:org.mitre.oval:def:1224916CGM Image Converter Buffer Overrun Vulnerabilityvulnerability
oval:org.mitre.oval:def:1215016FlashPix Image Converter Heap Corruption Vulnerabilityvulnerability
oval:org.mitre.oval:def:1205316OpenOffice.org is installedinventory
oval:org.mitre.oval:def:1196716PICT Image Converter Integer Overflow Vulnerabilityvulnerability
oval:org.mitre.oval:def:1182716TIFF Image Converter Heap Overflow Vulnerabilityvulnerability
oval:org.mitre.oval:def:1466516PowerPoint Insecure Library Loading Vulnerabilityvulnerability
oval:org.mitre.oval:def:1218716Heap Overrun in pubconv.dll Vulnerabilityvulnerability
oval:org.mitre.oval:def:1549316Microsoft Access 2013 is installedinventory
oval:org.mitre.oval:def:1572216Microsoft Commerce Server 2002 SP4 is installedinventory
oval:org.mitre.oval:def:1555216Microsoft Commerce Server 2007 SP2 is installedinventory
oval:org.mitre.oval:def:1267616SharePoint XSS Vulnerabilityvulnerability
oval:org.mitre.oval:def:1402416DEPRECATED: Unspecified vulnerability in Adobe Reader and Acrobat 10.x before 10.0.1, 9.x before 9.4.2, and 8.x before 8.2.6 on Mac OS X allows attackers to cause a denial of service or possibly execute arbitrary code via unknown vectors.vulnerability
oval:org.mitre.oval:def:1389016DEPRECATED: Adobe Reader and Acrobat 10.x before 10.0.1, 9.x before 9.4.2, and 8.x before 8.2.6 on Mac OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1581116Visio DXF File Format Buffer Overflow Vulnerability - MS12-059vulnerability
oval:org.mitre.oval:def:1547716The JavaScript implementation in Adobe Reader and Acrobat 9.x before 9.5.1 and 10.x before 10.1.3 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1527016The installer in Adobe Reader 9.x before 9.5.1 and 10.x before 10.1.3 allows attackers to bypass intended access restrictions and execute arbitrary code via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1486016Integer overflow in Adobe Reader and Acrobat 9.x before 9.5.1 and 10.x before 10.1.3 allows attackers to execute arbitrary code via a crafted TrueType font.vulnerability
oval:org.mitre.oval:def:1421816Heap-based buffer overflow in the image-parsing library in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1414916Use-after-free vulnerability in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1414316Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1404416Multiple stack-based buffer overflows in CoolType.dll in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allow attackers to execute arbitrary code via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1404216Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allow attackers to execute arbitrary code via unspecified vectors, related to a "logic error vulnerability."vulnerability
oval:org.mitre.oval:def:1404116Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allow attackers to execute arbitrary code via unspecified vectors, related to a "memory leakage condition vulnerability."vulnerability
oval:org.mitre.oval:def:1403116Buffer overflow in the U3D TIFF Resource in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1402216Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allow attackers to execute arbitrary code via unspecified vectors, related to a "security bypass vulnerability."vulnerability
oval:org.mitre.oval:def:1398416Heap-based buffer overflow in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2433 and CVE-2011-2434.vulnerability
oval:org.mitre.oval:def:1389216Multiple stack-based buffer overflows in the image-parsing library in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allow attackers to execute arbitrary code via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1321716Heap-based buffer overflow in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2433 and CVE-2011-2437.vulnerability
Page 1 of 42 (1670 items)Предыдущая1234567404142Следующая

company ALTEX-SOFT 2008-2019, © AO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.