OVALdb logo

Professional OVAL Repository

Search Conditions:  Version: 6

Page 257 of 258 (10313 items)Prev123252253254255256257258Next
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:org.cisecurity:def:82206Vulnerability in PostgreSQL 11.x prior to 11.3 (CVE-2019-10129)vulnerability
oval:org.cisecurity:def:82216Vulnerability in PostgreSQL (CVE-2010-1169)vulnerability
oval:org.cisecurity:def:82226Vulnerability in PostgreSQL before 9.1.23, 9.2.x before 9.2.18, 9.3.x before 9.3.14, 9.4.x before 9.4.9, and 9.5.x before 9.5.4 (CVE-2016-5423)vulnerability
oval:org.cisecurity:def:82236Vulnerability in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, 9.5.x before 9.5.10, 9.4.x before 9.4.15, 9.3.x before 9.3.20, and 9.2.x before 9.2.24 (CVE-2017-12172)vulnerability
oval:org.cisecurity:def:82246Vulnerability in PostgreSQL before 9.2.21, 9.3.x before 9.3.17, 9.4.x before 9.4.12, 9.5.x before 9.5.7, and 9.6.x before 9.6.3 (CVE-2017-7486)vulnerability
oval:org.cisecurity:def:82256Vulnerability in PostgreSQL before 9.2.22, 9.3.x before 9.3.18, 9.4.x before 9.4.13, 9.5.x before 9.5.8, and 9.6.x before 9.6.4 (CVE-2017-7548)vulnerability
oval:org.cisecurity:def:82266Race condition INDEX and (2) unspecified ALTER TABLE commands in PostgreSQL (CVE-2014-0062)vulnerability
oval:org.cisecurity:def:82276Vulnerability in Postgresql versions before 10.5, 9.6.10, 9.5.14, 9.4.19, and 9.3.24 (CVE-2018-10915)vulnerability
oval:org.cisecurity:def:82286CREATE TRIGGER in PostgreSQL 8.3.x before 8.3.18, 8.4.x before 8.4.11, 9.0.x before 9.0.7, and 9.1.x before 9.1.3 (CVE-2012-0866)vulnerability
oval:org.cisecurity:def:82296Vulnerability in PostgreSQL (CVE-2014-0061)vulnerability
oval:org.cisecurity:def:82306Buffer overflow intarray array module in PostgreSQL 9.0.x before 9.0.3, 8.4.x before 8.4.7, 8.3.x before 8.3.14, and 8.2.x before 8.2.20 (CVE-2010-4015)vulnerability
oval:org.cisecurity:def:82316Arbitrary code execution vulnerability in PostgreSQL 9.3 through 11.2 (CVE-2019-9193)vulnerability
oval:org.cisecurity:def:82326Vulnerability in PostgreSQL 7.4.x before 7.4.27, 8.0.x before 8.0.23, 8.1.x before 8.1.19, 8.2.x before 8.2.15, 8.3.x before 8.3.9, and 8.4.x before 8.4.2 (CVE-2009-4034)vulnerability
oval:org.cisecurity:def:82336An error in PostgreSQL (CVE-2015-0244)vulnerability
oval:org.cisecurity:def:82346Vulnerability in PostgreSQL before 9.1.20, 9.2.x before 9.2.15, 9.3.x before 9.3.11, 9.4.x before 9.4.6, and 9.5.x before 9.5.1 (CVE-2016-0766)vulnerability
oval:org.cisecurity:def:82356Double free vulnerability in PostgreSQL before 9.0.20, 9.1.x before 9.1.16, 9.2.x before 9.2.11, 9.3.x before 9.3.7, and 9.4.x before 9.4.2 (CVE-2015-3165)vulnerability
oval:org.cisecurity:def:82366Vulnerability in PostgreSQL before 9.2.21, 9.3.x before 9.3.17, 9.4.x before 9.4.12, 9.5.x before 9.5.7, and 9.6.x before 9.6.3 (CVE-2017-7485)vulnerability
oval:org.cisecurity:def:82376Vulnerability in PostgreSQL before 11.1, 10.6 (CVE-2018-16850)vulnerability
oval:org.cisecurity:def:82386Constraint violation errors in PostgreSQL (CVE-2014-8161)vulnerability
oval:org.cisecurity:def:82396Buffer overrun in PostgreSQL (CVE-2015-0242)vulnerability
oval:org.cisecurity:def:82406Vulnerability in PostgreSQL before 9.5.x before 9.5.2 (CVE-2016-2193)vulnerability
oval:org.cisecurity:def:82416Multiple buffer overflows in PostgreSQL before 8.4.20, 9.0.x before 9.0.16, 9.1.x before 9.1.12, 9.2.x before 9.2.7, and 9.3.x before 9.3.3 (CVE-2014-0065)vulnerability
oval:org.cisecurity:def:82426Vulnerability in PostgreSQL before 9.3.15, 9.4.x before 9.4.10, and 9.5.x before 9.5.5 (CVE-2016-7048)vulnerability
oval:org.cisecurity:def:82436EnterpriseDB Windows installer bundled OpenSSL executes code from unprotected directory (CVE-2019-10211)vulnerability
oval:org.cisecurity:def:82446Memory errors in the pgcrypto extension in PostgreSQL (CVE-2015-0243)vulnerability
oval:org.cisecurity:def:82456Multiple integer overflows in PostgreSQL (CVE-2014-0064)vulnerability
oval:ru.altx-soft.win:def:706446Уязвимость несанкционированного получения прав Netlogon (BDU:2020-04016)vulnerability
oval:org.cisecurity:def:82666Node.js is installedinventory
oval:org.cisecurity:def:82726MySQL 5.7 is installedinventory
oval:org.cisecurity:def:82466Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.48 and 10.0.0 before 10.0.24 and 10.1.0 before 10.1.12 (CVE-2016-0644)vulnerability
oval:org.cisecurity:def:82476Oracle MySQL and MariaDB 5.5.x before 5.5.29, 5.3.x before 5.3.12, and 5.2.x before 5.2.14 (CVE-2012-5627)vulnerability
oval:org.cisecurity:def:82486Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server Privileges) (CVE-2012-5611)vulnerability
oval:org.cisecurity:def:82496Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 and earlier, and 5.7.9 and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 (CVE-2016-0608)vulnerability
oval:org.cisecurity:def:82506Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.48 and 10.0.0 before 10.0.24 and 10.1.0 before 10.1.12 (CVE-2016-0641)vulnerability
oval:org.cisecurity:def:82516Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 and earlier, and 5.7.9 and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 (CVE-2016-0597)vulnerability
oval:org.cisecurity:def:82526Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 and earlier, and 5.7.9 and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 (CVE-2016-0600)vulnerability
oval:org.cisecurity:def:82536Unspecified vulnerability in Oracle MySQL 5.5.46 and earlier and 5.6.27 and earlier and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 (CVE-2016-0596)vulnerability
oval:org.cisecurity:def:82546Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.48 and 10.0.0 before 10.0.24 and 10.1.0 before 10.1.12 (CVE-2016-0650)vulnerability
oval:org.cisecurity:def:82556Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier and MariaDB before 5.5.49 and 10.0.0 before 10.0.25 and 10.1.0 before 10.1.14 (CVE-2016-0648)vulnerability
oval:org.cisecurity:def:82566Unspecified vulnerability in Oracle MySQL 5.5.51 and earlier, 5.6.32 and earlier, and 5.7.14 and earlier (CVE-2016-5617)vulnerability
Page 257 of 258 (10313 items)Prev123252253254255256257258Next

company ALTEX-SOFT 2008-2020, © AO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.