OVALdb logo

Professional OVAL Repository

Search Conditions:  Class: vulnerability ,  Product: RubyGems

Page 1 of 54 (2136 items)Предыдущая1234567525354Следующая
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:ru.altx-soft.nix:def:328793Astra Linux SE 1.5 -- уязвимость в rubygems (CVE-2017-0901)vulnerability
oval:com.altx-soft.freebsd:def:9851rubygems -- deserialization vulnerability (CVE-2017-0903)vulnerability
oval:com.altx-soft.freebsd:def:11731rubygems -- multiple vulnerabilitiesvulnerability
oval:com.altx-soft.freebsd:def:43781rubygems -- request hijacking vulnerability (CVE-2015-3900)vulnerability
oval:com.altx-soft.win:def:568773Vulnerability in active-support ruby gem 5.2.0 (CVE-2018-3779)vulnerability
oval:ru.altx-soft.win:def:568773Уязвимость в active-support ruby gem 5.2.0 (392311)vulnerability
oval:ru.altx-soft.nix:def:353043Red Hat/CentOS -- уязвимость в rubygems (CVE-2012-2005)vulnerability
oval:ru.altx-soft.nix:def:353053Red Hat/CentOS -- уязвимость в rubygems, cumin (CVE-2012-2126)vulnerability
oval:ru.altx-soft.nix:def:353063Red Hat/CentOS -- уязвимость в rubygems, cumin (CVE-2013-4287)vulnerability
oval:ru.altx-soft.nix:def:385402Red Hat -- уязвимость в rubygems, cumin (CVE-2012-2125)vulnerability
oval:ru.altx-soft.nix:def:385412Red Hat -- уязвимость в rubygems, cumin (CVE-2013-4404)vulnerability
oval:ru.altx-soft.nix:def:385422Red Hat -- уязвимость в rubygems, cumin (CVE-2013-4405)vulnerability
oval:ru.altx-soft.nix:def:385432Red Hat -- уязвимость в rubygems, cumin (CVE-2013-4414)vulnerability
oval:ru.altx-soft.nix:def:385442Red Hat -- уязвимость в rubygems, cumin (CVE-2013-4461)vulnerability
oval:com.altx-soft.nix:def:353043Red Hat/CentOS -- vulnerability in rubygems (CVE-2012-2005)vulnerability
oval:com.altx-soft.nix:def:353053Red Hat/CentOS -- vulnerability in rubygems, cumin (CVE-2012-2126)vulnerability
oval:com.altx-soft.nix:def:353063Red Hat/CentOS -- vulnerability in rubygems, cumin (CVE-2013-4287)vulnerability
oval:com.altx-soft.nix:def:385402Red Hat -- vulnerability in rubygems, cumin (CVE-2012-2125)vulnerability
oval:com.altx-soft.nix:def:385412Red Hat -- vulnerability in rubygems, cumin (CVE-2013-4404)vulnerability
oval:com.altx-soft.nix:def:385422Red Hat -- vulnerability in rubygems, cumin (CVE-2013-4405)vulnerability
oval:com.altx-soft.nix:def:385432Red Hat -- vulnerability in rubygems, cumin (CVE-2013-4414)vulnerability
oval:com.altx-soft.nix:def:385442Red Hat -- vulnerability in rubygems, cumin (CVE-2013-4461)vulnerability
oval:ru.altx-soft.nix:def:458383Debian -- уязвимость в ruby2.3, ruby1.9.1, rubygems, ruby2.1 (CVE-2017-0900)vulnerability
oval:ru.altx-soft.nix:def:458395Debian -- уязвимость в ruby2.3, ruby1.9.1, rubygems, ruby2.1 (CVE-2017-0901)vulnerability
oval:ru.altx-soft.nix:def:497055Debian -- уязвимость в rubygems, jruby, ruby1.9.1, ruby2.1, ruby2.3 (CVE-2018-1000075)vulnerability
oval:ru.altx-soft.nix:def:497065Debian -- уязвимость в rubygems, jruby, ruby1.9.1, ruby2.1, ruby2.3 (CVE-2018-1000076)vulnerability
oval:ru.altx-soft.nix:def:497075Debian -- уязвимость в rubygems, jruby, ruby1.9.1, ruby2.1, ruby2.3 (CVE-2018-1000077)vulnerability
oval:ru.altx-soft.nix:def:497085Debian -- уязвимость в rubygems, jruby, ruby1.9.1, ruby2.1, ruby2.3 (CVE-2018-1000078)vulnerability
oval:com.altx-soft.nix:def:458383Debian -- vulnerability in ruby2.3, ruby1.9.1, rubygems, ruby2.1 (CVE-2017-0900)vulnerability
oval:com.altx-soft.nix:def:458395Debian -- vulnerability in ruby2.3, ruby1.9.1, rubygems, ruby2.1 (CVE-2017-0901)vulnerability
oval:com.altx-soft.nix:def:497055Debian -- vulnerability in rubygems, jruby, ruby1.9.1, ruby2.1, ruby2.3 (CVE-2018-1000075)vulnerability
oval:com.altx-soft.nix:def:497065Debian -- vulnerability in rubygems, jruby, ruby1.9.1, ruby2.1, ruby2.3 (CVE-2018-1000076)vulnerability
oval:com.altx-soft.nix:def:497075Debian -- vulnerability in rubygems, jruby, ruby1.9.1, ruby2.1, ruby2.3 (CVE-2018-1000077)vulnerability
oval:com.altx-soft.nix:def:497085Debian -- vulnerability in rubygems, jruby, ruby1.9.1, ruby2.1, ruby2.3 (CVE-2018-1000078)vulnerability
oval:com.altx-soft.win:def:570321Vulnerability in Ruby gem restforce for versions less than 3.0.0 (CVE-2018-3777)vulnerability
oval:com.altx-soft.win:def:570332Vulnerability in Ruby gem doorkeeper for versions 4.2.0-4.4.0, 5.0.0.rc1 (CVE-2018-1000211)vulnerability
oval:com.altx-soft.win:def:570341Vulnerability in Ruby gem rails_admin for versions less than 1.1.1 (CVE-2016-10522)vulnerability
oval:com.altx-soft.win:def:570351Vulnerability in Ruby gem rack-cors for versions less than 0.4.1 (CVE-2017-11173)vulnerability
oval:com.altx-soft.win:def:570361Vulnerability in Ruby gem grape for versions less than 1.1.0 (CVE-2018-3769)vulnerability
oval:com.altx-soft.win:def:570373Arbitrary file write via archive extraction vulnerability in Ruby gem rubyzip before 1.2.2 (CVE-2018-1000544)vulnerability
Page 1 of 54 (2136 items)Предыдущая1234567525354Следующая

company ALTEX-SOFT 2008-2021, © AO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.