OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Platform: Microsoft Windows Server 2008 R2

Page 1 of 1920 (76761 items)Предыдущая1234567191819191920Следующая
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:org.mitre.oval:def:615874Microsoft .NET Framework 2.0 Service Pack 2 is installedinventory
oval:org.mitre.oval:def:855380HTML Element Cross-Domain Vulnerabilityvulnerability
oval:org.mitre.oval:def:122787Microsoft Groove Server 2010 is installedinventory
oval:org.mitre.oval:def:705977Uninitialized Memory Corruption Vulnerability (CVE-2010-3328)vulnerability
oval:org.mitre.oval:def:683277Uninitialized Memory Corruption Vulnerability (CVE-2010-3331)vulnerability
oval:org.mitre.oval:def:677072Windows Virtual Path Parsing Vulnerabilityvulnerability
oval:org.mitre.oval:def:847117Microsoft SQL Server 2005 SP3 is installedinventory
oval:org.mitre.oval:def:1474574XSS Filter Information Disclosure Vulnerabilityvulnerability
oval:org.mitre.oval:def:121654Microsoft Host Integration Server 2010 is installedinventory
oval:org.mitre.oval:def:1241130ADO Record Memory Vulnerabilityvulnerability
oval:org.mitre.oval:def:1231841TCP/IP QOS Denial of Service Vulnerabilityvulnerability
oval:org.mitre.oval:def:1225278Win32k Buffer Overflow Vulnerabilityvulnerability
oval:org.mitre.oval:def:1201544SMB Variable Validation Vulnerabilityvulnerability
oval:org.mitre.oval:def:1188278MSHTML Memory Corruption Vulnerabilityvulnerability
oval:ru.altx-soft.win:def:213739Уязвимость удаленного DoS в 'mod_proxy' Apache (CVE-2009-1890)vulnerability
oval:ru.altx-soft.win:def:1735029Adobe Flash Player версии 10.3.183.86 и ниже, 11.x до версии 11.7.700.202 в Windows; Adobe AIR версии 3.7.0.1860 и ниже; Adobe AIR SDK и Compiler версии 3.7.0.1860 и ниже (CVE-2013-3329)vulnerability
oval:ru.altx-soft.win:def:1735629Adobe Flash Player версии 10.3.183.86 и ниже, 11.x до версии 11.7.700.202 в Windows; Adobe AIR версии 3.7.0.1860 и ниже; Adobe AIR SDK и Compiler версии 3.7.0.1860 и ниже (CVE-2013-2728)vulnerability
oval:ru.altx-soft.win:def:2814714Уязвимость Internet Explorer, приводящая к повреждению памяти (CVE-2013-3114)vulnerability
oval:ru.altx-soft.win:def:2815322Уязвимость Internet Explorer, приводящая к повреждению памяти (CVE-2013-3141)vulnerability
oval:ru.altx-soft.win:def:2815622Уязвимость Internet Explorer, приводящая к повреждению памяти (CVE-2013-3123)vulnerability
oval:ru.altx-soft.win:def:230058Неопределённая уязвимость в Oracle VM VirtualBox 4.1 (CVE-2012-0105)vulnerability
oval:ru.altx-soft.win:def:282028Неопределенная уязвимость в Java Runtime Environment (JRE) компоненте Oracle Java SE 7 Update 21 и ниже (CVE-2013-2449)vulnerability
oval:ru.altx-soft.win:def:2821913Неопределенная уязвимость в Java Runtime Environment (JRE) компоненте Oracle Java SE 7 Update 21 и ниже, 6 Update 45 и ниже, 5.0 Update 45 и ниже и JavaFX 2.2.21 и ниже (CVE-2013-2444)vulnerability
oval:org.mitre.oval:def:716668Adobe Flash Player Heap Corruption Vulnerabilityvulnerability
oval:org.mitre.oval:def:711868Adobe Flash Player Denial of Service Vulnerabilityvulnerability
oval:org.mitre.oval:def:676667Adobe Flash Player Integer Overflow Vulnerabilityvulnerability
oval:org.mitre.oval:def:666363Adobe Flash Player ActiveX Control Information Disclosure Vulnerabilityvulnerability
oval:org.mitre.oval:def:664862Adobe Flash Player and AIR Sandbox Bypass Information Disclosure Vulnerabilityvulnerability
oval:org.mitre.oval:def:1215166Unspecified vulnerability which allows attackers to cause a denial of service or possibly execute arbitrary code in Adobe Flash Player version less than 9.0.289.0 and 10.x less than 10.1.102.64vulnerability
oval:ru.altx-soft.win:def:1931548Уязвимость в Adobe Flash Player версии 10.3.183.11 и ниже и 11.x до версии 11.1.102.55 в Windows, Adobe AIR версии 3.1.0.4880 и ниже (CVE-2011-2450)vulnerability
oval:ru.altx-soft.win:def:1931848Уязвимость в Adobe Flash Player версии 10.3.183.11 и ниже и 11.x до версии 11.1.102.55 в Windows, Adobe AIR версии 3.1.0.4880 и ниже (CVE-2011-2453)vulnerability
oval:ru.altx-soft.win:def:1932734Целочисленное переполнение в Adobe Flash Player версии 10.3.183.5 и ниже, Adobe AIR версии 2.7.1 и ниже в Windows (CVE-2011-2416)vulnerability
oval:ru.altx-soft.win:def:1934114Уязвимость кросс-доменных запросов в Adobe Flash Player, Acrobat, Adobe Reader и AIR (CVE-2010-0186)vulnerability
oval:org.mitre.oval:def:1718318VMware Tools Display Driver Privilege Escalationvulnerability
oval:org.mitre.oval:def:1675820Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server Locking). Supported versions that are affected are 5.1.66 and earlier and 5.5.28 and earlier. Difficult to exploit vulnerability allows successful unauthenticated network attacks via multiple protocols. Successful attack of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of MySQL Servervulnerability
oval:org.mitre.oval:def:165575Adobe Reader and Acrobat 9.x before 9.5.5, 10.x before 10.1.7, and 11.x before 11.0.03 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2013-2718, CVE-2013-2719, CVE-2013-2720, CVE-2013-2721, CVE-2013-2722, CVE-2013-2723, CVE-2013-2725, CVE-2013-2726, CVE-2013-2731, CVE-2013-2732, CVE-2013-2734, CVE-2013-2736, CVE-2013-3337, CVE-2013-3338, CVE-2013-3339, CVE-2013-3340, and CVE-2013-3341vulnerability
oval:org.mitre.oval:def:1626720Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server Replication). Supported versions that are affected are 5.1.66 and earlier and 5.5.28 and earlier. Easily exploitable vulnerability requiring logon to Operating System. Successful attack of this vulnerability can result in unauthorized write access to any arbitrary Operating System location as well as read access to any arbitrary Operating System locationvulnerability
oval:org.mitre.oval:def:1416468Unspecified vulnerability in Adobe Flash Player before 10.2.152.26 allows remote attackers to execute arbitrary code via a crafted font.vulnerability
oval:org.mitre.oval:def:1391469Adobe Flash Player before 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and before 10.3.185.21 on Android allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted Flash content, as possibly exploited in the wild in May 2011 by a Microsoft Office document with an embedded .swf file.vulnerability
oval:org.mitre.oval:def:1329475Adobe Flash Player before 9.0.289.0 and 10.x before 10.1.102.64 on Windows, Mac OS X, Linux, and Solaris and 10.1.95.1 on Android, and authplay.dll (aka AuthPlayLib.bundle or libauthplay.so.0.0.0) in Adobe Reader and Acrobat 9.x through 9.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via crafted SWF content, as exploited in the wild in October 2010.vulnerability
Page 1 of 1920 (76761 items)Предыдущая1234567191819191920Следующая

company ALTEX-SOFT 2008-2020, © AO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.