OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Platform: Microsoft Windows Server 2012

Page 1 of 1795 (71796 items)Предыдущая1234567179317941795Следующая
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:org.mitre.oval:def:674914Microsoft .NET Framework 4.0 is installedinventory
oval:org.mitre.oval:def:62673Windows Live Messenger is installedinventory
oval:ru.altx-soft.win:def:2131814Уязвимость повреждения памяти в Adobe Flash Player и AIR (CVE-2010-0209)vulnerability
oval:ru.altx-soft.win:def:2132010Уязвимость повреждения памяти в Adobe Flash Player (CVE-2010-3650)vulnerability
oval:ru.altx-soft.win:def:2132714Уязвимость повреждения памяти в Adobe Flash Player и AIR (CVE-2010-2214)vulnerability
oval:ru.altx-soft.win:def:1735229Adobe Flash Player версии 10.3.183.86 и ниже, 11.x до версии 11.7.700.202 в Windows; Adobe AIR версии 3.7.0.1860 и ниже; Adobe AIR SDK и Compiler версии 3.7.0.1860 и ниже (CVE-2013-3327)vulnerability
oval:ru.altx-soft.win:def:230068Неопределённая уязвимость в Oracle VM VirtualBox 4.1 позволяет локальным пользователям оказывать влияние на конфиденциальность, целостность информации с помощью общих папок (CVE-2012-0111)vulnerability
oval:ru.altx-soft.win:def:282058Неопределенная уязвимость в Java Runtime Environment (JRE) компоненте Oracle Java SE 7 Update 21 и ниже (CVE-2013-3744)vulnerability
oval:ru.altx-soft.win:def:282088Неопределенная уязвимость в Java Runtime Environment (JRE) компоненте Oracle Java SE 7 Update 21 и ниже (CVE-2013-2460)vulnerability
oval:ru.altx-soft.win:def:282228Неопределенная уязвимость в Java Runtime Environment (JRE) компоненте Oracle Java SE 7 Update 21 и ниже и 6 Update 45 и ниже (CVE-2013-2442)vulnerability
oval:ru.altx-soft.win:def:282258Неопределенная уязвимость в Java Runtime Environment (JRE) компоненте Oracle Java SE 7 Update 21 и ниже и 6 Update 45 и ниже (CVE-2013-2437)vulnerability
oval:org.mitre.oval:def:750167Adobe Flash Player Multiple Vulnerabilities that could lead to code executionvulnerability
oval:org.mitre.oval:def:736467Adobe Flash Player Memory Corruption Vulnerabilityvulnerability
oval:org.mitre.oval:def:718767Adobe Flash Player SWF Version Null Pointer Dereference Denial of Service Vulnerabilityvulnerability
oval:org.mitre.oval:def:701467Adobe Flash Player Memory Corruption Vulnerabilityvulnerability
oval:org.mitre.oval:def:676266Adobe Flash Player Invalid Pointer Vulnerabilityvulnerability
oval:org.mitre.oval:def:1675010Vulnerability in Microsoft Visio Could Allow Information Disclosure - MS13-044vulnerability
oval:org.mitre.oval:def:1674912Return value handling vulnerability in Microsoft Publisher - MS13-042vulnerability
oval:org.mitre.oval:def:1633243DirectX Graphics Kernel Subsystem Double Fetch Vulnerability - MS13-046vulnerability
oval:ru.altx-soft.win:def:1932334Переполнение буфера в Adobe Flash Player версии 10.3.183.5 и ниже в Windows, Adobe AIR версии 2.7.1 и ниже в Windows (CVE-2011-2130)vulnerability
oval:ru.altx-soft.win:def:1933648Уязвимость в Adobe Flash Player версии 10.3.183.11 и ниже, 11.x до версии 11.1.102.55 в Windows, Adobe AIR версии 3.1.0.4880 и ниже (CVE-2011-2454)vulnerability
oval:ru.altx-soft.win:def:1934817Многочисленные уязвимости в Adobe Flash Player, связанные с переполнением кучи (CVE-2010-2167)vulnerability
oval:org.mitre.oval:def:1709630Mozilla Firefox before 22.0, Firefox ESR 17.x before 17.0.7, Thunderbird before 17.0.7, and Thunderbird ESR 17.x before 17.0.7 do not prevent the inclusion of body data in an XMLHttpRequest HEAD request, which makes it easier for remote attackers to conduct cross-site request forgery (CSRF) attacks via a crafted web sitevulnerability
oval:org.mitre.oval:def:1726820Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server Optimizer). Supported versions that are affected are 5.1.66 and earlier and 5.5.28 and earlier. Easily exploitable vulnerability allows successful authenticated network attacks via multiple protocols. Successful attack of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Servervulnerability
oval:org.mitre.oval:def:167515The dissect_dsmcc_un_download function in epan/dissectors/packet-mpeg-dsmcc.c in the MPEG DSM-CC dissector in Wireshark 1.8.x before 1.8.7 uses an incorrect format stringvulnerability
oval:org.mitre.oval:def:165215The dissect_ber_choice function in epan/dissectors/packet-ber.c in the ASN.1 BER dissector in Wireshark 1.6.x before 1.6.15 and 1.8.x before 1.8.7 does not properly initialize a certain variablevulnerability
oval:org.mitre.oval:def:1451075Adobe Flash Player before 10.3.183.11 and 11.x before 11.1.102.55 on Windows, Mac OS X, Linux, and Solaris and before 11.1.102.59 on Android, and Adobe AIR before 3.1.0.4880, allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2011-2445, CVE-2011-2451, CVE-2011-2452, CVE-2011-2453, CVE-2011-2454, CVE-2011-2459, and CVE-2011-2460.vulnerability
oval:org.mitre.oval:def:1426075Adobe Flash Player before 10.3.183.11 and 11.x before 11.1.102.55 on Windows, Mac OS X, Linux, and Solaris and before 11.1.102.59 on Android, and Adobe AIR before 3.1.0.4880, allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2011-2445, CVE-2011-2451, CVE-2011-2452, CVE-2011-2453, CVE-2011-2454, CVE-2011-2455, and CVE-2011-2459.vulnerability
oval:org.mitre.oval:def:1421575Buffer overflow in Adobe Flash Player before 10.3.183.11 and 11.x before 11.1.102.55 on Windows, Mac OS X, Linux, and Solaris and before 11.1.102.59 on Android, and Adobe AIR before 3.1.0.4880, allows attackers to execute arbitrary code via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1407069Stack-based buffer overflow in the ActionScript Virtual Machine (AVM) component in Adobe Flash Player before 10.3.183.10 on Windows, Mac OS X, Linux, and Solaris, and before 10.3.186.7 on Android, allows remote attackers to execute arbitrary code via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1396176Adobe Flash Player before 10.3.183.11 and 11.x before 11.1.102.55 on Windows, Mac OS X, Linux, and Solaris and before 11.1.102.59 on Android, and Adobe AIR before 3.1.0.4880, allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2011-2445, CVE-2011-2452, CVE-2011-2453, CVE-2011-2454, CVE-2011-2455, CVE-2011-2459, and CVE-2011-2460.vulnerability
oval:org.mitre.oval:def:1394570Adobe Flash Player before 10.3.183.10 on Windows, Mac OS X, Linux, and Solaris, and before 10.3.186.7 on Android, allows attackers to execute arbitrary code or cause a denial of service (browser crash) via unspecified vectors, related to a "logic error issue."vulnerability
oval:org.mitre.oval:def:1392468Adobe Flash Player before 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and before 10.3.185.21 on Android allows attackers to execute arbitrary code via unspecified vectors, related to a "bounds checking" issue, a different vulnerability than CVE-2011-0623, CVE-2011-0625, and CVE-2011-0626.vulnerability
oval:ru.altx-soft.win:def:106499Уязвимость в Opera, позволяющая выполнить произвольный код (CVE-2009-0914)vulnerability
oval:ru.altx-soft.win:def:106597Уязвимость, открывающая возможность подмены URL-ссылок в Opera версии ниже чем 10.63.3516.0 (CVE-2010-4044)vulnerability
oval:ru.altx-soft.win:def:213823Уязвимость в RDP диссекторе Wireshark 1.8.x до 1.8.8 (CVE-2013-4078)vulnerability
oval:ru.altx-soft.win:def:213923Уязвимость в ASN.1 BER диссекторе Wireshark 1.6.x до 1.6.15 и 1.8.x до 1.8.7 (CVE-2013-3557)vulnerability
oval:ru.altx-soft.win:def:214095Уязвимость доступа к освобожденной памяти в обработке изображений в Google Chrome 27.0.1453.110 и ниже (CVE-2013-2857)vulnerability
oval:ru.altx-soft.win:def:214105Уязвимость доступа к освобожденной памяти в Google Chrome 27.0.1453.110 и ниже (CVE-2013-2856)vulnerability
oval:ru.altx-soft.win:def:214593Переполнение буфера в Apple QuickTime 7.7.4 и ниже (CVE-2013-1018)vulnerability
Page 1 of 1795 (71796 items)Предыдущая1234567179317941795Следующая

company ALTEX-SOFT 2008-2019, © AO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.