OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Platform: Microsoft Windows Server 2012 R2

Page 1 of 1737 (69456 items)Предыдущая1234567173517361737Следующая
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:org.mitre.oval:def:615874Microsoft .NET Framework 2.0 Service Pack 2 is installedinventory
oval:ru.altx-soft.win:def:213739Уязвимость удаленного DoS в 'mod_proxy' Apache (CVE-2009-1890)vulnerability
oval:ru.altx-soft.win:def:1735029Adobe Flash Player версии 10.3.183.86 и ниже, 11.x до версии 11.7.700.202 в Windows; Adobe AIR версии 3.7.0.1860 и ниже; Adobe AIR SDK и Compiler версии 3.7.0.1860 и ниже (CVE-2013-3329)vulnerability
oval:ru.altx-soft.win:def:1735629Adobe Flash Player версии 10.3.183.86 и ниже, 11.x до версии 11.7.700.202 в Windows; Adobe AIR версии 3.7.0.1860 и ниже; Adobe AIR SDK и Compiler версии 3.7.0.1860 и ниже (CVE-2013-2728)vulnerability
oval:ru.altx-soft.win:def:230058Неопределённая уязвимость в Oracle VM VirtualBox 4.1 (CVE-2012-0105)vulnerability
oval:ru.altx-soft.win:def:282028Неопределенная уязвимость в Java Runtime Environment (JRE) компоненте Oracle Java SE 7 Update 21 и ниже (CVE-2013-2449)vulnerability
oval:ru.altx-soft.win:def:2821913Неопределенная уязвимость в Java Runtime Environment (JRE) компоненте Oracle Java SE 7 Update 21 и ниже, 6 Update 45 и ниже, 5.0 Update 45 и ниже и JavaFX 2.2.21 и ниже (CVE-2013-2444)vulnerability
oval:org.mitre.oval:def:716668Adobe Flash Player Heap Corruption Vulnerabilityvulnerability
oval:org.mitre.oval:def:711868Adobe Flash Player Denial of Service Vulnerabilityvulnerability
oval:org.mitre.oval:def:676667Adobe Flash Player Integer Overflow Vulnerabilityvulnerability
oval:org.mitre.oval:def:666363Adobe Flash Player ActiveX Control Information Disclosure Vulnerabilityvulnerability
oval:org.mitre.oval:def:664862Adobe Flash Player and AIR Sandbox Bypass Information Disclosure Vulnerabilityvulnerability
oval:org.mitre.oval:def:1215166Unspecified vulnerability which allows attackers to cause a denial of service or possibly execute arbitrary code in Adobe Flash Player version less than 9.0.289.0 and 10.x less than 10.1.102.64vulnerability
oval:ru.altx-soft.win:def:1931548Уязвимость в Adobe Flash Player версии 10.3.183.11 и ниже и 11.x до версии 11.1.102.55 в Windows, Adobe AIR версии 3.1.0.4880 и ниже (CVE-2011-2450)vulnerability
oval:ru.altx-soft.win:def:1931848Уязвимость в Adobe Flash Player версии 10.3.183.11 и ниже и 11.x до версии 11.1.102.55 в Windows, Adobe AIR версии 3.1.0.4880 и ниже (CVE-2011-2453)vulnerability
oval:ru.altx-soft.win:def:1932734Целочисленное переполнение в Adobe Flash Player версии 10.3.183.5 и ниже, Adobe AIR версии 2.7.1 и ниже в Windows (CVE-2011-2416)vulnerability
oval:ru.altx-soft.win:def:1934114Уязвимость кросс-доменных запросов в Adobe Flash Player, Acrobat, Adobe Reader и AIR (CVE-2010-0186)vulnerability
oval:org.mitre.oval:def:1416468Unspecified vulnerability in Adobe Flash Player before 10.2.152.26 allows remote attackers to execute arbitrary code via a crafted font.vulnerability
oval:org.mitre.oval:def:1391469Adobe Flash Player before 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and before 10.3.185.21 on Android allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted Flash content, as possibly exploited in the wild in May 2011 by a Microsoft Office document with an embedded .swf file.vulnerability
oval:org.mitre.oval:def:1329475Adobe Flash Player before 9.0.289.0 and 10.x before 10.1.102.64 on Windows, Mac OS X, Linux, and Solaris and 10.1.95.1 on Android, and authplay.dll (aka AuthPlayLib.bundle or libauthplay.so.0.0.0) in Adobe Reader and Acrobat 9.x through 9.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via crafted SWF content, as exploited in the wild in October 2010.vulnerability
oval:ru.altx-soft.win:def:1063710Opera версии ниже чем 10.00 некорректно обрабатывает символ "\0" или недействительный подстановочный символ (CVE-2009-3044)vulnerability
oval:ru.altx-soft.win:def:106548Уязвимость, позволяющая получить доступ к информации в модуле удаления личных данных в Opera версии ниже чем 11.01 (CVE-2011-0685)vulnerability
oval:org.mitre.oval:def:674914Microsoft .NET Framework 4.0 is installedinventory
oval:org.mitre.oval:def:1016056Adobe Flash Player 9.0.115.0 and earlier, and 8.0.39.0 and earlier, allows remote attackers to execute arbitrary code via an SWF file with a modified DeclareFunction2 Actionscript tag, which prevents an object from being instantiated properly.vulnerability
oval:ru.altx-soft.win:def:2131814Уязвимость повреждения памяти в Adobe Flash Player и AIR (CVE-2010-0209)vulnerability
oval:ru.altx-soft.win:def:213744Уязвимость целочисленного переполнения в Adobe Shockwave Player (CVE-2009-4003)vulnerability
oval:ru.altx-soft.win:def:230068Неопределённая уязвимость в Oracle VM VirtualBox 4.1 позволяет локальным пользователям оказывать влияние на конфиденциальность, целостность информации с помощью общих папок (CVE-2012-0111)vulnerability
oval:ru.altx-soft.win:def:282058Неопределенная уязвимость в Java Runtime Environment (JRE) компоненте Oracle Java SE 7 Update 21 и ниже (CVE-2013-3744)vulnerability
oval:ru.altx-soft.win:def:282168Неопределенная уязвимость в Java Runtime Environment (JRE) компоненте Oracle Java SE 7 Update 21 и ниже и 6 Update 45 и ниже (CVE-2013-2466)vulnerability
oval:ru.altx-soft.win:def:282228Неопределенная уязвимость в Java Runtime Environment (JRE) компоненте Oracle Java SE 7 Update 21 и ниже и 6 Update 45 и ниже (CVE-2013-2442)vulnerability
oval:ru.altx-soft.win:def:282258Неопределенная уязвимость в Java Runtime Environment (JRE) компоненте Oracle Java SE 7 Update 21 и ниже и 6 Update 45 и ниже (CVE-2013-2437)vulnerability
oval:org.mitre.oval:def:750168Adobe Flash Player Multiple Vulnerabilities that could lead to code executionvulnerability
oval:org.mitre.oval:def:720568Adobe Flash Player Memory Exhaustion Vulnerabilityvulnerability
oval:org.mitre.oval:def:701468Adobe Flash Player Memory Corruption Vulnerabilityvulnerability
oval:org.mitre.oval:def:1440566Unspecified vulnerability in Adobe Flash Player 11.1.102.55 on Windows and Mac OS X allows remote attackers to execute arbitrary code via a crafted SWF file, as demonstrated by the first of two vulnerabilities exploited by the Intevydis vd_adobe_fp module in VulnDisco Step Ahead (SA). NOTE: as of 20111207, this disclosure has no actionable information. However, because the module author is a reliable researcher, the issue is being assigned a CVE identifier for tracking purposes.vulnerability
oval:ru.altx-soft.win:def:1934817Многочисленные уязвимости в Adobe Flash Player, связанные с переполнением кучи (CVE-2010-2167)vulnerability
oval:org.mitre.oval:def:1705069Adobe Flash Player before 10.3.183.86 and 11.x before 11.7.700.202 on Windows and Mac OS X, before 10.3.183.86 and 11.x before 11.2.202.285 on Linux, before 11.1.111.54 on Android 2.x and 3.x, and before 11.1.115.58 on Android 4.x; Adobe AIR before 3.7.0.1860; and Adobe AIR SDK and Compiler before 3.7.0.1860 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1451076Adobe Flash Player before 10.3.183.11 and 11.x before 11.1.102.55 on Windows, Mac OS X, Linux, and Solaris and before 11.1.102.59 on Android, and Adobe AIR before 3.1.0.4880, allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2011-2445, CVE-2011-2451, CVE-2011-2452, CVE-2011-2453, CVE-2011-2454, CVE-2011-2459, and CVE-2011-2460.vulnerability
oval:org.mitre.oval:def:1407070Stack-based buffer overflow in the ActionScript Virtual Machine (AVM) component in Adobe Flash Player before 10.3.183.10 on Windows, Mac OS X, Linux, and Solaris, and before 10.3.186.7 on Android, allows remote attackers to execute arbitrary code via unspecified vectors.vulnerability
oval:org.mitre.oval:def:1394571Adobe Flash Player before 10.3.183.10 on Windows, Mac OS X, Linux, and Solaris, and before 10.3.186.7 on Android, allows attackers to execute arbitrary code or cause a denial of service (browser crash) via unspecified vectors, related to a "logic error issue."vulnerability
Page 1 of 1737 (69456 items)Предыдущая1234567173517361737Следующая

company ALTEX-SOFT 2008-2020, © AO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.