OVALdb logo

Professional OVAL Repository

Skip Navigation LinksOVAL > OVAL Definitions

Search Conditions:  Product: electron

Page 1 of 1 (14 items)Предыдущая1Следующая
OVALid 
Version 
Title 
Class 
Open filter row popup menu
Open filter row popup menu
Open filter row popup menu
xv
oval:com.altx-soft.win:def:559702Vulnerability in Node.js package electron for versions less than 1.6.16, 1.7-1.7.11, 1.8-1.8.2-beta.4 (CVE-2018-1000006)vulnerability
oval:ru.altx-soft.win:def:559191Уязвимость в Node.js пакете electron для версий 1.7-1.7.13, 0.8-1.8.4, 2.0.0-2.0.0-beta.4 (CVE-2018-1000136)vulnerability
oval:ru.altx-soft.win:def:559651Уязвимость в Node.js пакете electron до 1.7.6 (CVE-2017-1000424)vulnerability
oval:ru.altx-soft.win:def:560031Уязвимость в Node.js пакете electron до 1.6.14, 1.7.0-1.7.8, 1.8.0-1.8.1 (CVE-2017-16151)vulnerability
oval:ru.altx-soft.win:def:575824Уязвимость в Node.js пакете electron для версий 1.7.0-1.7.16, 1.8.0-1.8.8, 2.0.0-2.0.8, 3.0.0-beta6-3.0.0-beta.7 (45272)vulnerability
oval:com.altx-soft.win:def:575824Vulnerability in Node.js package electron for versions 1.7.0-1.7.16, 1.8.0-1.8.8, 2.0.0-2.0.8, 3.0.0-beta6-3.0.0-beta.7 (CVE-2018-15685)vulnerability
oval:com.altx-soft.win:def:559291Vulnerability in Node.js package electron for versions less than 1.8.2-beta.5 (CVE-2018-1000118)vulnerability
oval:com.altx-soft.win:def:560031Vulnerability in Node.js package electron for versions less than 1.6.14, 1.7.0-1.7.8, 1.8.0-1.8.1 (CVE-2017-16151)vulnerability
oval:ru.altx-soft.win:def:559291Уязвимость в Node.js пакете electron до 1.8.2-beta.5 (CVE-2018-1000118)vulnerability
oval:ru.altx-soft.win:def:559702Уязвимость в Node.js пакете electron до 1.6.16, 1.7-1.7.11, 1.8-1.8.2-beta.4 (CVE-2018-1000006)vulnerability
oval:ru.altx-soft.win:def:603311Уязвимость в Node.js пакете electron до 2.0.18, 3.0.0-3.0.16, 3.0.0-3.1.6, 4.0.0-4.0.8 (CVE-2019-5786)vulnerability
oval:com.altx-soft.win:def:559651Vulnerability in Node.js package electron for versions less than 1.7.6 (CVE-2017-1000424)vulnerability
oval:com.altx-soft.win:def:603311Vulnerability in Node.js package electron for versions less than 2.0.18, 3.0.0-3.0.16, 3.0.0-3.1.6, 4.0.0-4.0.8 (CVE-2019-5786)vulnerability
oval:com.altx-soft.win:def:559191Vulnerability in Node.js package electron for versions 1.7-1.7.13, 0.8-1.8.4, 2.0.0-2.0.0-beta.4 (CVE-2018-1000136)vulnerability
Page 1 of 1 (14 items)Предыдущая1Следующая

company ALTEX-SOFT 2008-2019, © ZAO ALTEX-SOFT , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.